Problem mit HP Laserjet 5P

schmue

Mitglied
Thread Starter
Dabei seit
08.06.2007
Beiträge
106
Punkte Reaktionen
0
Hallo.
also ich hab ein Problem mit meinem HP Laserjet 5P und meinen Macs.
ich habe die OSX Triebr von der HP Seite geladen und beim Installieren die Classic Komponente deaktiviert da er sonst immer mit einer Fehlermeldung abbrach.
Beim Drucken wird aber, unabhänig ob ich eine Seite oder x-Seiten drucken möchte, erst eine Seite mit Code ausgedruckt und dann 20-30 Seiten leer hinterher geschoben.

Kennt jemand dieses Problem und kann mir nen heissen Tip geben?
 

rpoussin

Aktives Mitglied
Dabei seit
22.08.2004
Beiträge
18.976
Punkte Reaktionen
1.542
Wie ist der Drucker angeschlossen? Lokal (parallel, USB) oder per Ethernet?
 

schmue

Mitglied
Thread Starter
Dabei seit
08.06.2007
Beiträge
106
Punkte Reaktionen
0
orginal hat der Drucker ein parallel Anschluss. ich hab allerdings ein parallel-usb Kabel angeschlossen das bisher problemlos funktionierte.

Falscher Treiber würde ich erstmal ausschliessen da HP diesen ja vorgibt.
Aber was meinst du mit emulation am Drucker falsch?
btw wenn ich ihn an eine vm mit Win2K weiterreiche dann kann ich dort drucken. Aber das ist a nicht Sinn der Sache
 

falkgottschalk

Aktives Mitglied
Dabei seit
22.08.2005
Beiträge
24.081
Punkte Reaktionen
1.614
Immer wieder das selbe....
von dem HP 5P gibt es zwei Versionen:
Eben den HP 5P und den HP 5MP

Mit "M" wie "Postscript" (man verstehe HP...) .
Der mit dem "M" kann Postscript, der andere nur PCL(5). Für beide gibt es Treiber bei HP zum Download.
 
Oben Unten