Benutzerdefinierte Suche

Problem mit Garageband und Guitar Rig 2

  1. milamberDaReal

    milamberDaReal Thread StarterMacUser Mitglied

    Mitglied seit:
    27.03.2004
    Beiträge:
    175
    Zustimmungen:
    0
    hallo zusammen

    zuerst zu meiner Ausstattung:
    eGitarre -> altes Effektgerät als Preamp (auf "bypass" gestellt) -> line-in vom iMac

    ich habe 2 Probleme:

    1. die verzerrten Amps von Garageband rauschen wie sau. Die "cleanen" klingen jedoch absolut sauber ... zumindestens für meine Bedürfnisse. wie kommts? Ist es auf die Dauer doch besser ein Audio interface zu kaufen? Ich mag kein Rauschen :). Oder liegt es an den GB-Amps?

    2. habe Guitar Rig 2 installiert (im Moment die Demo Version), aber es geht nicht. Ich kann in GR in den Einstellungen nicht das input device einstellen. Da steht "not connected" drin. Außerdem kann ich in GB kein GR als Audio Unit benutzen. Taucht nicht in der Liste auf.

    wie kann ich das ganze lösen?
    eigentlich möchte ich mir nicht ein teueres interface kaufen müssen. Aber anderseits, obwohl ich kein Profi bin, möchte ich einen absolut sauberen Sound. Mich stört es nicht, dass der Sound vom Computer erzeugt wird, mich störts nur, wenns mal irgendwo rauscht :).
     
    milamberDaReal, 16.05.2006
Die Seite wird geladen...
Ähnliche Themen - Problem Garageband Guitar
  1. prikkelpitt
    Antworten:
    0
    Aufrufe:
    160
    prikkelpitt
    22.04.2017
  2. Coolwalda
    Antworten:
    2
    Aufrufe:
    1.050
  3. Magicforce
    Antworten:
    8
    Aufrufe:
    1.620
    Clemens49
    02.07.2012
  4. scuba
    Antworten:
    8
    Aufrufe:
    942
  5. taste33

    GarageBand Problem

    taste33, 29.11.2008, im Forum: Audio
    Antworten:
    5
    Aufrufe:
    1.293