Problem mit Firewire am Mini

Diskutiere das Thema Problem mit Firewire am Mini im Forum iMac, Mac Mini. Hallo, ich habe mir ein externes HDD/DVD-ROM Gehäuse von Mapower (Map-H51) gekauft. Das Gehäuse hat einen...

B

BC2005

Mitglied
Thread Starter
Mitglied seit
10.06.2005
Beiträge
67
Hallo, ich habe mir ein externes HDD/DVD-ROM Gehäuse von Mapower (Map-H51) gekauft.

Das Gehäuse hat einen Firewire und einen USB-Anschluss. Über USB wird das DVD-ROM Laufwerk (LG4160B) bzw. die Festplatte (Samsung SP1604N) erkannt. Über Firewire wird leider keine Verbindung hergestellt.

Muss man spezielle Firewire Treiber für Laufwerke installieren? Meine Videokamera funktioniert jedenfalls auch ohne Treiber.

Vielleicht kann mir jemand helfen das Problem zu lösen.

System: MacMini 1,42 - OS 10.4

Gruß, Kai
 
BirdOfPrey

BirdOfPrey

Mitglied
Mitglied seit
14.06.2005
Beiträge
10.520
Ich habe hier auch ein Mapower Gehäuse, keine Ahnung welches genau, dran. Läuft mit einem DVD Brenner (BenQ) ohne Probleme.
 
quack

quack

Mitglied
Mitglied seit
29.12.2004
Beiträge
6.402
Schau mal im Systemprofiler ob das Gehäuse (bzw. der FW-Chip in ihm ) angezeigt wird. Wenn es da nicht steht ist es auch kein Treiber-Problem (Treiber sollte man eigentlich eh nicht brauchen) sondern ein HardwareProblem (oder ein generelles Problem der installierten FW-Software unabhängig vom angehängten Gehäuse).

Ist dein FW-Kabel in Ordnung? Funktioniert dein FW-Port? Funktioniert der FW-Port des Gehäuses?
 
B

BC2005

Mitglied
Thread Starter
Mitglied seit
10.06.2005
Beiträge
67
Der Firewire Anschluss am Mini funktioniert. Ich habe noch mal die Videokamera ausprobiert.

Das Firewire Kabel des Mapower Gehäuses muss wohl defekt sein. Werde ich morgen mal umtauschen gehen.

An meinem Windows Laptop habe ich einen 4-poligen Firewire Anschluss. Mit diesem passenden Kabel wurde die Festplatte sofort erkannt.

Danke trotzdem für eure Antworten.
 
Oben