problem mit externer Festplatte und Logic

Dieses Thema im Forum "Digital Audio" wurde erstellt von mymixture, 07.08.2004.

  1. mymixture

    mymixture Thread Starter MacUser Mitglied

    MacUser seit:
    11.12.2003
    Beiträge:
    74
    Zustimmungen:
    1
    Hallo

    um es vorweg zu nehmen, habe bereits die Suchfunktion betätigt und nichts gefunden. Betreibe Logic pro 6.4.1 auf meinem Powerbook 1,25 mit einem Audio/Midi Interface von M-Audio. Wenn ich jetzt meine externe Festplatte (firewire 800, 120 GB) anschliesse, dann kann ich daruf nicht Audiospuren aufnehmen. Alles dauert ewig und ausserdem ist kein Sound zu hören, obwohl mir die Spur im Arrangierfenster angezeigt wird. Auf der Festplatte vom Powerbook klappt alles wunderbar????

    Habe ich da was falsch Partioniert, welches Format soll ich da nehmen? Mac os extendet oder nur free space?

    bitte um Hilfe

    Wolfgang Pointner
     
  2. Eleo

    Eleo MacUser Mitglied

    MacUser seit:
    06.05.2003
    Beiträge:
    528
    Zustimmungen:
    0
    Hi,
    Von welcher Firma ist die Festplatte?

    Hatte ein ähnliches Problem und habe herausgefunden das manche Firewire Festplatten mit 800er Schnittstelle unter Panther Schwierigkeiten mit Logic hatten...

    Den Aufnahmepfad gibst Du doch korrekt an, oder?

    Wie ist denn die Platte denn partitioniert?

    Hast Du es malm mit einer 400 Firewire ausprobiert?

    Das sind ja gleich 3 Fragen auf einmal,
    soll reichen

    :)

    Google doch mal unter firewire 800 und Logic

    Viel Glück!
    :cool:
     
  3. Eleo

    Eleo MacUser Mitglied

    MacUser seit:
    06.05.2003
    Beiträge:
    528
    Zustimmungen:
    0
    Ach ja,

    kannst eigentlich alle Formate nehmen...
    Als echter Macianer nimmt man gerne SD2

    Was meinst Du mit "OS Extended und free space"?
     
Die Seite wird geladen...

Diese Seite empfehlen