Benutzerdefinierte Suche

Problem mit "Energie sparen" Funktion.

  1. Big Hornet

    Big Hornet Thread StarterMacUser Mitglied

    Mitglied seit:
    21.11.2002
    Beiträge:
    1.510
    Zustimmungen:
    56
    Hallo Leute,

    es wäre klasse wenn ihr für mich eine Lösung meines Problemes hättet. :D

    Ich habe folgendes Problemchen:

    Wenn ich meine Energieeinstellungen zum stromsparen einstelle das es nach einer gewissen Zeit in den Ruhezustand geschaltet wird (Mac Mini) schaltet sich bei mir der Monitor zwar aus, aber nicht der Rechner (Sehe ich am Lämpchen. Es leuchtet durch ohne das ruhige Wallen zu beginnen). Nach etwa einer Minute höre ich dann die Festplatte und er schaltet sich wieder ein.

    Erst dachte ich es liegt wieder mal an meinem Chat Programm "Conversation" was dort immer ganz gerne streit macht, aber das Problem ist leider auch reproduzierbar wenn ich dieses Programm ausschalte.

    Wenn ich die Einstellungen verändere geht es beim ersten Test meistens gut. Aber dann tritt jedes mal dieses Problem wieder auf.

    Im moment habe ich folgende Einstellungen:

    Ruhezustand des Computers und des Monitors nach 20 Minuten. Häkchen ist bei "Wenn möglich Ruhezustand der Festplatte aktivieren"
    Optionen: Nur das Häkchen bei "Aktivieren des Ruhezustandes über Ein-/Ausschalter ermöglichen"

    Ich bin mir fast sicher das ich dieses Problem seit dem Update auf OSX 10.4.5 habe.

    Bitte helft! Danke :)
     
    Big Hornet, 25.02.2006
  2. HiTech

    HiTechMacUser Mitglied

    Mitglied seit:
    25.01.2003
    Beiträge:
    381
    Zustimmungen:
    5
    hab das gleiche problem mit meinem apple g5 dualcore 2ghz.

    weiss jemand rat?
     
    HiTech, 25.02.2006
  3. Big Hornet

    Big Hornet Thread StarterMacUser Mitglied

    Mitglied seit:
    21.11.2002
    Beiträge:
    1.510
    Zustimmungen:
    56
    So habe gestern Abend noch mal den Ruhezustand manuel ausprobiert. Das geht einwandfrei. Nur wenn er sich nach einer bestimmten Zeit selber in "Ruhe" versetzen soll klappt es nicht.
    Übrigens diese Nacht ist er nachdem sich der Moitor ausgeschaltet hatte nicht mehr wieder an gesprungen...das Problem das er sich selber aber nicht weiter in die Ruhe (sanft walledes Lämpchen) schaltete besteht weiterhin...:-(
     
    Big Hornet, 26.02.2006
  4. BirdOfPrey

    BirdOfPreyMacUser Mitglied

    Mitglied seit:
    14.06.2005
    Beiträge:
    10.463
    Zustimmungen:
    465
    Das hat mein Mini noch nie gemacht. Ich warte seit Panther, das dieses Feature mal funzt.

    Gruß
     
    BirdOfPrey, 26.02.2006
  5. Big Hornet

    Big Hornet Thread StarterMacUser Mitglied

    Mitglied seit:
    21.11.2002
    Beiträge:
    1.510
    Zustimmungen:
    56
    Na ja dann würde ich an deiner Stelle das Gerät ganz klar reklamieren.

    1. Es hat zu funktionieren

    2. Es hat bei mir schon immer (bis zu 10.4.5) funktioniert.

    3. Ich habe Den Hardwaretest durchlaufen lassen welcher ohne Probleme bestanden wurde. Nach ein wenig stöbern bin ich auf den so genannten PRam gestoßen (was auch immer das ist) und habe ihn resetet.

    Jetzt scheint es vorläufig wieder zu funktionieren. Wenn es dabei bleibt super! :-D Dann hatte sich beim Update bloß was verhakt. Wenn nicht.....melde ich mich hier auf jeden Fall wieder...
     
    Big Hornet, 26.02.2006
  6. Big Hornet

    Big Hornet Thread StarterMacUser Mitglied

    Mitglied seit:
    21.11.2002
    Beiträge:
    1.510
    Zustimmungen:
    56
    PRAM Resetten funktioniert so:

    MAC anschalten mit gedrückter Wahltaste(alt)->Apfel->p->und->r

    Wenn der Startton ein zweites mal zu hören war, dürfte es behoben sein. (Wenn es daran lag)
     
    Big Hornet, 26.02.2006
  7. BirdOfPrey

    BirdOfPreyMacUser Mitglied

    Mitglied seit:
    14.06.2005
    Beiträge:
    10.463
    Zustimmungen:
    465
    Nene, mit dem Mini ist alles in Ordnung. Ein Hardwaretest läuft problemlos durch. Und der Ruhezustand funzt ja auch. Nur eben nicht über die Energiesparfunktion.
    Genauso ist es mit dem automatischen Runterfahren/Ruhezustand, den man ja Zeitmäßig einstellen kann. Der funzt genau einmal. Und zwar nachdem der Mini normal hochgefahren wurde. Einen Tag später gehts dann nicht mehr. Außer, ich fahre den eben wieder runter und wieder hoch.
    Das ganze ist imho ein Softwareproblem. Ich bin wohl auch nicht der einzige, bei dem das so ist.

    Gruß
     
    BirdOfPrey, 26.02.2006
  8. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Das PRAM hat damit wenig zu tun wenn sollte man ein PMU reset machen
     
    marco312, 26.02.2006
  9. nicolas-eric

    nicolas-ericMacUser Mitglied

    Mitglied seit:
    30.05.2005
    Beiträge:
    7.721
    Zustimmungen:
    10
    ich würde auch mal folgende preferences löschen und neustarten:

    com.apple.powermanagement.plist
    com.apple.autowake.plist
    zu finden in:
    library/preferences/systemconfiguration


    und:
    com.apple.systemuiserver.plist
    zu finden in:
    dein userordner/library/preferences
     
    nicolas-eric, 26.02.2006
  10. Big Hornet

    Big Hornet Thread StarterMacUser Mitglied

    Mitglied seit:
    21.11.2002
    Beiträge:
    1.510
    Zustimmungen:
    56
    MOM wie geht das?

    P.S.: Es hat jetzt schon zwei mal hintereinander wieder funktioniert...aber beim zweiten mal hatte ich den Eindruck als hätte sich der Mini nicht ganz an die zeitlichen Vorgaben gehalten...

    Nach 15 Minuten Monitor aus und kurz darauf auch schon Schlafbetrieb...wobei das erst nach 20 Minuten passieren sollte...
     
    Big Hornet, 26.02.2006
Die Seite wird geladen...
Ähnliche Themen - Problem Energie sparen
  1. Olli44
    Antworten:
    10
    Aufrufe:
    205
    freucom
    10.07.2017
  2. Blebbens
    Antworten:
    38
    Aufrufe:
    877
  3. EbnatAG
    Antworten:
    2
    Aufrufe:
    163
    EbnatAG
    04.05.2017
  4. LumisMajoris
    Antworten:
    5
    Aufrufe:
    278
    LumisMajoris
    28.03.2017
  5. dm080768
    Antworten:
    21
    Aufrufe:
    5.599
    geWAPpnet
    24.02.2014