Problem mit e-Mail bei 1und1 mit Outlook unter OS9

Diskutiere das Thema Problem mit e-Mail bei 1und1 mit Outlook unter OS9 im Forum Netzwerk-Software

  1. gänsegeier

    gänsegeier Thread Starter Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    23.06.2003
    Hallo,

    habe seit einigen Tagen einen DSL-Anschluss über 1und1 und bin auch ganz zufrieden. Nur das Senden von E-Mails über Outlook 5.0 funktioniert nicht, obwohl alle Einstellungen wie Benutzername, Passwort, SMTP-Server etc. wie von 1und1 angegeben gemacht wurden. Empfangen geht, aber beim senden kommt immer "Ein Verbindungsfehler ist aufgetreten". Auch an die eigene Adresse senden geht nicht.

    Auch von meinen alten Freenet-Mail-Konten kann ich über Outlook keine Mails an freenet-fremde Konten versenden (eigene geht.)
    Kann mir jemand weiterhelfen?
     
  2. Macs Pain

    Macs Pain Mitglied

    Beiträge:
    5.853
    Zustimmungen:
    551
    Mitglied seit:
    26.06.2003
    Versuch mal Outlook upzudaten. Ich hatte ein ähnliches Problem mit meinem Mail-Account. Outlook unter 9 ging nicht, Mail unter X ging. Versuchs mal.
     
  3. Macs Pain

    Macs Pain Mitglied

    Beiträge:
    5.853
    Zustimmungen:
    551
    Mitglied seit:
    26.06.2003
  4. gänsegeier

    gänsegeier Thread Starter Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    23.06.2003
    Alles klar ...

    hab jetzt mal alles mögliche geupdatet (OS9.2.2, Explorer 1.5.7., Outlook 5.0.6) - jetzt funzt alles prima!
    Vielen Dank für den Tipp!
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...