Problem mit DVI zu TV

  1. T-o-b-i

    T-o-b-i Thread Starter MacUser Mitglied

    Mitglied seit:
    28.07.2006
    Beiträge:
    79
    Zustimmungen:
    1
    Hallo,

    hab ein kleines Problem, ich möchte mein MacBook Pro mit meinem TV verbinden.

    Ich habe mir dazu einen DVI zu Video Adapter gekauft und mein TV Gerät mit einem Super- Videokabel mit dem Mac verbunden.

    Leider wird das Bild nur in SW angezeigt.

    Ich denke, dass es nur an der Einstellung meines Mac liegt?!

    Kann mir da jemand helfen?

    Danke

    Gruß

    Tobi
     
    T-o-b-i, 07.03.2007
    #1
  2. joopie21

    joopie21 MacUser Mitglied

    Mitglied seit:
    02.10.2004
    Beiträge:
    1.340
    Zustimmungen:
    13
    kann man an deinem fernseher die eingänge konfigurieren? bei meinem loewe musste man da was umstellen!
     
    joopie21, 07.03.2007
    #2
  3. MrFX

    MrFX MacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Gehst du per S-Video in den TV? Wenn nicht, dann steht die Fernsehnorm am Macbook vielleicht auf NTSC.

    MfG
    MrFX
     
    MrFX, 08.03.2007
    #3
  4. T-o-b-i

    T-o-b-i Thread Starter MacUser Mitglied

    Mitglied seit:
    28.07.2006
    Beiträge:
    79
    Zustimmungen:
    1
    Vielen Dank für Eure Antworten! Das muß ich mal versuchen. Ja, ich geh mit S-Video in den TV!

    Gruß

    Tobi
     
    T-o-b-i, 14.03.2007
    #4
Die Seite wird geladen...
Ähnliche Themen - Problem DVI
  1. momai
    Antworten:
    40
    Aufrufe:
    526
  2. fringedivision
    Antworten:
    16
    Aufrufe:
    423
    MPMutsch
    08.07.2017
  3. macUSER99
    Antworten:
    7
    Aufrufe:
    190
    David X
    07.07.2017
  4. SchuBi
    Antworten:
    1
    Aufrufe:
    523
    SchuBi
    04.10.2007
  5. hankriemen
    Antworten:
    5
    Aufrufe:
    455
    hankriemen
    03.09.2005