Problem mit druckertreiber canon pixma ip 4200

  1. natascha

    natascha Thread StarterMacUser Mitglied

    Mitglied seit:
    13.03.2006
    Beiträge:
    4
    Zustimmungen:
    0
    ich hab heute einen canon pixma ip 4200 drucker gekauft. den druckertreiber hab ich von der mitgelieferten cd installiert. habe ein 12" powerbook mit panther drauf. mein rechner findet den druckertreiber nicht. habs dann nochmal mit dem download von der canon website probiert. auch damit gings nicht. da ich gelesen habe dass eventuell der USB treiber schuld ist hab ich USBTB installiert. hat zwar den drucker gefunden aber ebenfalls den druckertreiber nicht gefunden. hat jemand ähnliches erlebt? weiss jemand rat?
    tausend dank
    natascha
     
    natascha, 13.03.2006
  2. Chicago Whistle

    Chicago WhistleMacUser Mitglied

    Mitglied seit:
    24.08.2005
    Beiträge:
    2.377
    Zustimmungen:
    14
    komische sache. mit genau der konfiguration lef es bei mir auf anhieb. usbtb brauchst du nicht. vielleicht nochmal usbtb runternehmen und den druckertreiber neu installieren?
     
    Chicago Whistle, 13.03.2006
  3. natascha

    natascha Thread StarterMacUser Mitglied

    Mitglied seit:
    13.03.2006
    Beiträge:
    4
    Zustimmungen:
    0
    ich hab den druckertreiber eigentlich schon mehrmals neu installiert. mit und ohne usbtb.
     
    natascha, 14.03.2006
  4. joachim14

    joachim14MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Hast Du vielleicht bei der Installation von Panther die Druckertreiber für Canon weggelassen?
    Dann könnte nachinstallieren von der System CD/DVD helfen.
     
    joachim14, 14.03.2006
  5. MacEnroe

    MacEnroeMacUser Mitglied

    Mitglied seit:
    10.02.2004
    Beiträge:
    15.726
    Zustimmungen:
    1.593
    Naja. Also bei mir (auch Panther) ging es nicht ohne USBTB-Treiber.
     
    MacEnroe, 14.03.2006
  6. natascha

    natascha Thread StarterMacUser Mitglied

    Mitglied seit:
    13.03.2006
    Beiträge:
    4
    Zustimmungen:
    0
    mmmhh..kann ich mir eigentlich nicht vorstellen. aber vielleicht sollte ich die sicherheitshalber nochmal nachinstallieren.
     
    natascha, 14.03.2006
  7. natascha

    natascha Thread StarterMacUser Mitglied

    Mitglied seit:
    13.03.2006
    Beiträge:
    4
    Zustimmungen:
    0
    tausend dank joachim für den tip mit dem nachinstallieren! ich hatte die druckertreiber für canon zwar schon installiert aber vielleicht waren die irgendwie zerschossen. jedenfalls hab ich sie nochmal nachinstalliert, danach nochmal den treiber für den pixma ip 4200 installiert und jetzt gehts..juhu!
     
    natascha, 14.03.2006
Die Seite wird geladen...
Ähnliche Themen - Problem druckertreiber canon
  1. Matte777
    Antworten:
    3
    Aufrufe:
    197
  2. mgamer
    Antworten:
    3
    Aufrufe:
    214
    Stargate
    16.07.2017
  3. langeselend
    Antworten:
    1
    Aufrufe:
    450
    langeselend
    11.11.2013
  4. satan
    Antworten:
    9
    Aufrufe:
    2.434
  5. derbalou
    Antworten:
    8
    Aufrufe:
    766
    derbalou
    12.02.2008