Problem mit Drucken im Netzwerk

Dieses Thema im Forum "Peripherie" wurde erstellt von HighEnergy, 06.12.2006.

  1. HighEnergy

    HighEnergy Thread Starter MacUser Mitglied

    Beiträge:
    154
    Zustimmungen:
    3
    MacUser seit:
    29.11.2006
    Hallo!
    Ich habe einen Samsung ML 6060 Drucker und habe mir dann den Printserver Netgear PS 101 dafür gekauft.
    Dann habe ich den unter IP-Drucker an meinem iMac angemeldet, aber er druckt nicht und wird als inaktiv angezeigt. Weiß jemand Rat?
    Wie kann ich denn eigentlich per IP neue Treiber für den Drucker aufspielen? Da gibts ja von Samsung solche MAC Treiber.
    Vielen Dank wenn jemand helfen kann.
     
  2. HighEnergy

    HighEnergy Thread Starter MacUser Mitglied

    Beiträge:
    154
    Zustimmungen:
    3
    MacUser seit:
    29.11.2006
    Hat jemand eine Ahnung? Wäre über jede Hilfe dankbar
     
  3. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Installier einfach die Treiber und fertig. Die mußt du nicht per IP aufspielen... die sind ja auf'm Mac, nicht auf'm Drucker.

    Probier doch mal die anderen Protokolle, die der PS zur Verfügung stellt.

    MfG
    MrFX
     
  4. HighEnergy

    HighEnergy Thread Starter MacUser Mitglied

    Beiträge:
    154
    Zustimmungen:
    3
    MacUser seit:
    29.11.2006
    Vielen Dank für deine schnell Antwort!
    Habe aber ein Problem: Leider bietet Samsung Mac OS Treiber nur bis OS 10.3 (PowerPC) an. Ich habe aber ein IntelCore2Duo Mac 10.4 Tiger. Was kann ich da machen? Gibt es alternativ Treiber?
    Vielen Dank wenn da noch jemand mir helfen kann!!!
     
  5. Mac_i_messer

    Mac_i_messer MacUser Mitglied

    Beiträge:
    997
    Zustimmungen:
    92
    MacUser seit:
    28.10.2006
    Ich habe einen Samsung ML-4600 und hatte das selbe Problem mit dem Druckertreiber.
    Er funktioniert jetzt mit gutenprint 5-1.0.0 ohne Probleme.
    Jedoch über USB angeschlossen.
    Dein Printserver ist sicherlich noch mal eine Hürde mehr.
    Pobiere ihn doch erstmal über USB zum Leben zu erwecken, so das der Treiber schon mal funktioniert. (gutenprint)
    Danach dann den Printserver angreifen.
     
  6. HighEnergy

    HighEnergy Thread Starter MacUser Mitglied

    Beiträge:
    154
    Zustimmungen:
    3
    MacUser seit:
    29.11.2006
    Danke für deine rasche Antwort. Probier ich doch gleich mal aus.
     
  7. HighEnergy

    HighEnergy Thread Starter MacUser Mitglied

    Beiträge:
    154
    Zustimmungen:
    3
    MacUser seit:
    29.11.2006
    Klappt leider nicht, da Gutenprint den 6060 nicht supported, aber ist mir jetzt egal, ich verkauf den bei eBay und hol mir dafür den HL2070N von Brother, der müsste ja eigentlich im Netzwerk auch mit meinem iMac laufen, oder?
     
  8. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Wenn's Treiber gibt...

    MfG
    MrFX
     
Die Seite wird geladen...

Diese Seite empfehlen