Problem mit der Dateifreigabe in High Sierra

Diskutiere das Thema Problem mit der Dateifreigabe in High Sierra im Forum Mac OS X & macOS

  1. DerDennis82

    DerDennis82 Thread Starter Registriert

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    07.12.2017
    Hallo liebe Community,

    ich habe seit High Sierra Update ein Problem mit der Dateifreigabe. Kennt jemand das Problem bzw. kann mir helfen?

    Wir nutzen einen Mac Pro als Daten- bzw. Datenbank Server. Angeschlossen sind iMacs als Clients. Alle MacOS High Sierra, mittlerweile mit 10.13.2. Bisher lief die Server App auf dem Server, welche die Datenfreigabe per AFP regelte. Seit Update auf High Sierra und der Server App auf 5.4 wurde die Dateifreigabe in die Systemeinstellung vom MacOS direkt verschoben. Hier habe ich die Freigabe neu angelegt. Aufgrund der SSD Platten musste ich auf die Freigabe von AFP auf SMB ändern. Alles soweit geändert.

    Jetzt haben die Clients bei Verbindungsherstellung per SMB immer das Problem, dass alle Ordner den Status "Zugriff verweigert" aufweisen. Rechte sind in der Dateifreigabe natürlich gesetzt. Wenn ich eine Verbindung über "cifs" herstelle ist der Zugriff auf die Ordner möglich. Das komische ist, dass dieses Phänomen immer nur dann erscheint wenn der Anmeldeaccount kein Admin ist, also Standard oder Freigabe Benutzer. Die Admins können sich alle ohne Probleme anmelden.

    Hinzu kommt noch, dass über "cifs" Verbindung der erste Benutzer, der sich an der Freigabe anmeldet und welcher eine Datei bearbeitet und speichert, die kompletten Zugriffsrechte mit seiner Anmeldekennung überschreibt. Somit hat dann kein anderer Nutzer mehr die Möglichkeit die Datei zu öffnen, etc.

    Hat hier jemand einen Lösungsvorschlag für mich?

    Besten Dank schonmal vorab.
    Gruss Dennis

    P. S. Apple Support ist seit Wochen dran, hat aber keine Erklärung dafür. Sie vermuten das es mit APFS Umstellung zusammenhängt.
     
  2. MDmac64

    MDmac64 Mitglied

    Beiträge:
    975
    Zustimmungen:
    121
    Mitglied seit:
    26.02.2006
  3. DerDennis82

    DerDennis82 Thread Starter Registriert

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    07.12.2017
    Hi,
    danke für die Info. Das hatte ich schon durchgeführt. Mein Problem bestand ja schon vorher. Also mit Installation von High Sierra (also 10.13.0). Hatte auch die Hoffnung, dass es danach funktionieren würde. Leider war das nicht der Fall.
     
  4. KOJOTE

    KOJOTE Mitglied

    Beiträge:
    3.831
    Medien:
    1
    Zustimmungen:
    600
    Mitglied seit:
    06.11.2004
    Wenn ich das schon lese, dann krieg ich echt nen Hals. Ich habe im letzten Jahr mehrmals den Support bemühen müssen. Das Ergebnis war unterm Strich mehr als schlecht. Entweder sie haben es überhaupt nicht hinbekommen oder ich musste mich mit Nachdruck darum bemühen, in der Support-Hirachie der Mitarbeiter bei Apple nach oben zu rutschen. Dann war so manches Problem in wenigen Minuten gelöst.

    Leider blieben manche Probleme bis zum nächsten oder übernächsten Update ungelöst.
     
  5. MDmac64

    MDmac64 Mitglied

    Beiträge:
    975
    Zustimmungen:
    121
    Mitglied seit:
    26.02.2006
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...