Problem mit den Systemeinstellungen: Schreibtischhintergrund

Dieses Thema im Forum "Mac OS" wurde erstellt von Crawn, 24.03.2008.

  1. Crawn

    Crawn Thread Starter Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    24.03.2008
    Moin!
    Ich habe ebengerade ein Problem meiner Systemeinstellungen entdeckt. Wenn ich den Schreibtischhintergrund verstellen will sieht das Menü folgendermassen aus:


    [​IMG]


    1. Problem: "Aperture Projekte" steht zweimal in der Liste
    2. Problem: Wenn ich auf das obere "Aperture Projekte klicke" öffnet sich nur das untere
    3. Problem: Wenn ich einen Bilderordner hinzufügen will sagt er immer der Ordner sei schon in der Liste, ist er aber nicht
    4. Problem: Die Apple-Bildschirmschoner sind unvollständig.

    Kann man das irgendwie resetten?
    Vielen Dank!!!!
    gruß
    Max Kirchheim

    (Verwende ein MBPro 17" 2,33Ghz mit 10.5.2)
     
  2. onlyTan

    onlyTan Mitglied

    Beiträge:
    596
    Zustimmungen:
    11
    Mitglied seit:
    08.11.2007
    jop ist bei mir leider auch so. hilfe waere schon klasse
     
  3. SirSalomon

    SirSalomon Mitglied

    Beiträge:
    4.797
    Zustimmungen:
    117
    Mitglied seit:
    26.10.2003
    Habt ihr vielleicht beide Versionen von Aperture (1.56 und 2.x) auf dem Rechner?

    Das wäre zumindest eine Erklärung ;)
     
  4. Crawn

    Crawn Thread Starter Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    24.03.2008
    nein. hab nur 1.5.6
     
  5. SirSalomon

    SirSalomon Mitglied

    Beiträge:
    4.797
    Zustimmungen:
    117
    Mitglied seit:
    26.10.2003
    Eventuell einmal kopiert (so als Sicherheitskopie)...

    Ansonsten wüsste ich es auch nicht wirklich...
     
  6. onlyTan

    onlyTan Mitglied

    Beiträge:
    596
    Zustimmungen:
    11
    Mitglied seit:
    08.11.2007
    naja das mit aperture ist mir relativ egal. aber dass mit dem neuen ordner integrieren geht ja nicht mehr, und das nervt schon
     
  7. also für mich sieht es einfach so aus, als ob du zwei mal auf das Plus geklickt hast :confused:
     
  8. Crawn

    Crawn Thread Starter Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    24.03.2008
    der menüpunkt "aperture" wird automatisch hinzugefügt. und der obere funktioniert nicht. wenn ich auf den oberen klicke öffnet sich trotzdem der untere. ordner kann ich garnicht hinzufügen.
    trotzdem danke schonmal!
     
  9. Crawn

    Crawn Thread Starter Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    24.03.2008
    *push*

    weiß keiner was?
    danke!
     
  10. onlyTan

    onlyTan Mitglied

    Beiträge:
    596
    Zustimmungen:
    11
    Mitglied seit:
    08.11.2007
    also bei mir is das ganze nachm clean install passiert. als ich vorher update drauf hatte war das mit dem hintergrund bild und so ok. aber wegen anderen "problemchen" dann clean install gemacht. und seit dem is das so.
     
Die Seite wird geladen...
Ähnliche Themen - Systemeinstellungen Schreibtischhintergrund Forum Datum
El Capitan Systemeinstellungen Text sichern? Mac OS 21.06.2018
Systemeinstellungen sind nach Neustart wieder geöffnet Mac OS 05.06.2018
Systemeinstellungen (Ruhezustand) 10.6.8 geht nicht mehr Mac OS 28.01.2018
Systemeinstellungen/Sicherheit: Apps entfernen Mac OS 14.01.2018
Systemeinstellungen -> Schreibtischhintergrund stürzt ab Mac OS 10.08.2006

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.