problem mit auflösung 1280x1024 bei 85Hz

Dieses Thema im Forum "Mac OS X" wurde erstellt von gizzy-gizzy, 26.03.2007.

  1. gizzy-gizzy

    gizzy-gizzy Thread Starter MacUser Mitglied

    MacUser seit:
    11.05.2005
    Beiträge:
    144
    Zustimmungen:
    1
    hallo,

    weiß jemand welche entbehrliche files (preferences und caches etc.) – die für bestimmte bootvorgänge wie z.b. startup-manager, open firmware, single user mode zuständig sind – man löschen kann, wenn probleme auftauchen?

    genauer gesagt:
    beim systemstart mit z.b. gedrückter alt-taste, blieb mein bildschirm dunkel.
    nach langem hin und her habe ich die ursache (fast) gefunden.
    das problem war eine falsche bildschirmauflösung / frequenz beim start.
    (nicht jedoch wenn ich mein system ganz normal hochgefahren habe).

    habe dann folgende dateien im ordner library/preferences gelöscht:
    - com.apple.windowserver.plist
    - com.apple.loginwindow.plist
    - loginwindow.plist

    danach: sicheren systemstart und in systemeinstellungen/monitore 1024x768 85 Hz eingestellt.
    neustart & getestet ob der rechner mit neustart+alt die volumes anzeigt.
    und siehe da: es hat funktioniert!
    habe danach meine alte auflösung wiederhergestellt (1280x1024 85 Hz), doch das problem tauchte erneut wieder auf, als ich neustart+alt drückte.
    da muss noch irgendwo ein kleiner wurm sein, der sich damit beißt.

    weiß jemand welche files für dieses problem zuständig sein könnten?
    d.h. in welchem file ist die monitor-auflösung gespeichert, die beim bootvorgang mit tastenkombination (z.b. neustart+alt) benötigt wird?

    ich kann ja schlecht mit der auflösung 1024x768, die problemlos funktioniert, leben.

    bin für jeden ratschlag dankbar.
     
Die Seite wird geladen...

Diese Seite empfehlen