Benutzerdefinierte Suche

Problem mit Application Enhancers

  1. Mac Bain

    Mac Bain Thread StarterMacUser Mitglied

    Mitglied seit:
    23.05.2006
    Beiträge:
    8
    Zustimmungen:
    1
    Hallo zusammen,

    ich habe mir kürzlich den MacMini Intel Core Duo geholt und ein Problem mit den Application Enhancers. Ich habe versucht ein paar kleine Programme wie z.B. ShapeShifter zu installieren. Nun kann ich aber keines der Programme, die sich in den Systemeinstellungen unter SONSTIGES einnisten, starten. Hier erscheint überall die gleiche Fehlermeldung:

    Fehler in den Systemeinstellungen
    Sie können die Systemeinstellung "xyz" nicht auf diesem Computer öffnen. Eine neuere Version dieser Software erhalten Sie vom Entwickler.

    An der Version kann's nicht liegen, ich habe die neuste heruntergeladen. Ich habe auch die Zugriffsrechte im Festplattendienstprogramm überprüft und zurückgesetzt. Liegt das Problem evtl. am Intel oder an Tiger? Auf meinem PowerBook (OS X 10.3) laufen die Erweiterungen tadellos.

    Danke vorab.
     
    Mac Bain, 23.05.2006
  2. Roschtatoschta

    RoschtatoschtaMacUser Mitglied

    Mitglied seit:
    03.11.2005
    Beiträge:
    336
    Zustimmungen:
    4
    Im Zweifelsfall würde ich sagen an den Application Enhancers. Wenn sie 100% funktionieren, liefern sie nette Gimmicks, ansonsten habe ich aber die Erfahrung gemacht, dass sie der Systemstabilität (oder der anderer Programme) nicht unbedingt zuträglich sind.

    Ich kann echt nur sagen, Finger weg. Aber jetzt geht das Geschrei von Usern ohne Probleme bestimmt wieder los. Deswegen, wie der Engländer zu sagen pflegt: "your mileage may vary".

    Zum eigentlichen Problem: Sind die wirklich schon UB? Evtl. Inkonsistenzen mit dem aktuellen Tiger Update?

    Bye,

    Carsten
     
    Roschtatoschta, 24.05.2006
  3. Mac Bain

    Mac Bain Thread StarterMacUser Mitglied

    Mitglied seit:
    23.05.2006
    Beiträge:
    8
    Zustimmungen:
    1
    UB? Die Inkonsistenz mit Tiger habe ich auch vermutet, wollte deshalb mal hören, ob jemand ähnliches erlebt hat.
    Wie gesagt, auf meinem PowerBook habe ich noch keine schlechten Erfahrungen mit den Enhancers gemacht - deswegen wundert's mich...
     
    Mac Bain, 24.05.2006
  4. Roschtatoschta

    RoschtatoschtaMacUser Mitglied

    Mitglied seit:
    03.11.2005
    Beiträge:
    336
    Zustimmungen:
    4
    Universal Binary, d.h. als richtige Intel Version neben der PPC Variante.

    Bye,

    Carsten
     
    Roschtatoschta, 26.05.2006
  5. Mac Bain

    Mac Bain Thread StarterMacUser Mitglied

    Mitglied seit:
    23.05.2006
    Beiträge:
    8
    Zustimmungen:
    1
    habe gerade mal bei unsanity auf der Hompage geschaut, scheint wohl doch ein Intel Problem zu sein: http://www.unsanity.com/products/compatibility
     
    Mac Bain, 26.05.2006
Die Seite wird geladen...
Ähnliche Themen - Problem Application Enhancers
  1. Laalemanita
    Antworten:
    61
    Aufrufe:
    1.771
    rechnerteam
    09.07.2017
  2. wokade
    Antworten:
    4
    Aufrufe:
    229
  3. mortalcat
    Antworten:
    1
    Aufrufe:
    157
    mortalcat
    09.01.2017
  4. stephanius79
    Antworten:
    3
    Aufrufe:
    254
    agrajag
    07.11.2016
  5. picus
    Antworten:
    0
    Aufrufe:
    397