Problem mit Akkuverbrauch im Netzbetrieb

Rikku

Neues Mitglied
Thread Starter
Mitglied seit
18.05.2011
Beiträge
7
Hallo liebe Community.

Ich habe folgendes Problem bei dem mir bisher niemand helfen konnte:

Ich besitze ein MacBook Pro 15 i5. Normalerweise nutze ich es ganz normal im Mac OS X Betrieb, habe aber via Bootcamp Windows 7 installiert weil ich ein bestimmtes Computerspiel nutzen möchte welches es nur für Windows gibt.

Wenn ich nun mein MacBook starte ( IM NETZBETRIEB ) ist der Akku 100% geladen.
Ich starte mein Spiel und spiele eine gewisse Zeit. Nun mein Problem:
Wärend dieser Zeit entläd sich mein Akku ! Trotzdem mein Netzteil angeschlossen ist. Und er wird wäreddessen auch nicht wieder aufgeladen.
Eine Statusmeldung der Windows Akkuanzeige lautet dann zB:
"Akkukapazität 15% verbleibend, wird nicht geladen"

Erst wenn ich das Spiel beende wird der Akku wieder aufgeladen. Dann habe ich auch die Statusmeldung "Akkukapazität 15%, wird geladen"
Das diese Info korrekt ist kann ich auch an der kleinen Lampe an meinem Netzteilstecker sehen, welche ja Orange leuchtet wenn mein Akku geladen wird.


Warum verbraucht mein MacBook Akkukapazität trotz angeschlossenem Netzteil ?
Und warum wird der Akku nicht wieder aufgeladen bis ich das Spiel beende ?

Kann mir irgendwer helfen ?
Ich danke euch schon jetzt herzlich
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
48.238
Weil dein Netzteil nicht genug Saft liefert wenn alle Komponenten auf Höchstleistung laufen.
 

Rikku

Neues Mitglied
Thread Starter
Mitglied seit
18.05.2011
Beiträge
7
Das wäre ja schlecht. Das würde ja bedeuten ich kann das Programm nur nutzen bis der Akku leergesaugt ist und dann klappt mein MacBook zusammen ?
 

Rikku

Neues Mitglied
Thread Starter
Mitglied seit
18.05.2011
Beiträge
7
Ich benutze das mitgelieferte Netzteil. Bis der Akku leer ist dauert es etwa 3 Stunden würde ich sagen ( geschätzt ).
Gibt es denn offizielle, stärkere Netzteile die dieses Problem beheben würden ?
Weil ich dieses spiel jeden Tag nutze und ich find das nicht so pralle das der Akku jeden Tag entladen wird und wieder aufgeladen werden muss obwohl ich am Netzteil angeschlossen bin.
 

Rikku

Neues Mitglied
Thread Starter
Mitglied seit
18.05.2011
Beiträge
7
habe das grad gechecked. ist ein 45 W Netzteil. Wäre dieses Problem denn mit einem 85 W Netzteil behoben ?
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
48.238
Öhm. 45W ist zu klein. Das war nicht Original dabei. 85W ist Original.
 

Sive

Mitglied
Mitglied seit
20.01.2005
Beiträge
582
Welches MBP hast du denn genau?

Und schau bitte mal unten auf das Netzteil was da draufsteht (wieviel Watt). Irgendwie kommt mir das komisch vor das der Akku sich so schnell entlädt während das Netzteil angeschlossen ist...
 

Rikku

Neues Mitglied
Thread Starter
Mitglied seit
18.05.2011
Beiträge
7
Also ich habe ein MacBook Pro 15 Zoll Late 2010 i5 4GB RAM 500 GB HDD.
Ich habe das Netzteil gerade geprüft und es steht 45 Watt drauf.
Sollte ich also mir ein 85 Watt Netzteil kaufen ?
 

Rikku

Neues Mitglied
Thread Starter
Mitglied seit
18.05.2011
Beiträge
7
OK das hilft ! Danke, dann werde ich mir ein 85 W Netzteil anschaffen. :)
Vielen Dank !

Schaden tue ich dem MacBook aber auch nicht wenn ich es so weiterbetreibe wie bisher , solange bis das neue Netzteil eintrifft ?
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
48.238
Was heißt hier "anschaffen". Das 85W Netzteil muss bei dem MacBook dabei gewesen sein. Wenn nicht, dann stimmt da was nicht.
 

Rikku

Neues Mitglied
Thread Starter
Mitglied seit
18.05.2011
Beiträge
7
ich habe das MacBook bei eBay gekauft. Mit dem MacBook selbst ist alles super, das Netzteil scheint aber eben nicht das richtige zu sein. Ist nun inzwischen zu spät was zu tun, also werd ich mir ein neues kaufen
 

Keek

Aktives Mitglied
Mitglied seit
01.07.2010
Beiträge
2.847
Also bei meinem 2011er steht 60W drauf. Das ist aber doch hoffentlich normal oder?
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
48.238
Ja, da du ein 13" ohne dedizierte Grafikkarte hast.
 

cifera

Aktives Mitglied
Mitglied seit
22.05.2009
Beiträge
5.105
…Schaden tue ich dem MacBook aber auch nicht wenn ich es so weiterbetreibe wie bisher , solange bis das neue Netzteil eintrifft ?
Du kannst auf die Weise das 45W Netzteil überlasten, dann hält es weniger lang. Ist ja auch klar, das ist fürs Macbook Air gedacht, nicht für ein MPB.
 

trixter

Aktives Mitglied
Mitglied seit
18.08.2004
Beiträge
7.937
also ich habe 85 watt und das kommt genau so vor, macbook pro 17 early 2011, wenn macbook pro auch Höchstleistung läuft wird im netzbetrieb Akku verbraucht, wie geil ist das denn Apple????
 
Oben