Problem mit airport extreme (n)

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Triton, 06.04.2007.

  1. Triton

    Triton Thread Starter MacUser Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    MacUser seit:
    20.02.2004
    Habe ARCOR DSL (mit ARCOR Starterbox) und bislang das WLAN-Modem von ARCOR (ist glaube ich ein Zyxel Prestige 660 HW). Hat auch alles ganz gut gefunzt - wollte mir was Gutes tun und habe mir die neue Airport Extreme Basis-Station bestellt. Und da fängt das Drama an. Ich bekomme die airport -Station nicht an das Netz - behauptet permanent, ich hätte das Kabel nicht angeschlossen - dabei steckt das Kabel drin, Zugangsdaten stimmen und beim Zyxel-Router funktioniert das gleiche Kabel einwandfrei. Habe die 7.0-firmware gestern noch heruntergeladen. Die Apple-hotline hat nach 70 Minuten auch nicht mehr weitergewusst - komisch ist vor allem, daß ein PING bis zum DSL-Modem durchkommt.
    Will eigentlich nicht s anderes als das Zyxel durch die airport extreme (n) ersetzen..
     
  2. mywaypatrick

    mywaypatrick MacUser Mitglied

    Beiträge:
    183
    Zustimmungen:
    3
    MacUser seit:
    23.09.2006
    DHCP dynamisch oder statisch? wenn automatisch zugewiesen, dann trag mal die Ip händisch ein, hat bei mir geholfen

    lg
     
  3. Du kannst den Zyxel nicht mit der Extreme ersetzen. Dazu fehlt der Extreme ein Modem.
     
  4. PeabodyBoneHead

    PeabodyBoneHead MacUser Mitglied

    Beiträge:
    90
    Zustimmungen:
    2
    MacUser seit:
    14.05.2005
    das airport ist kein modem
    sondern auch nur ein router

    also schlies das kabel was vom zyxel modem kommt an dein airport an und zwar wo WAN steht

    oder aber

    du verbindest es über wLan um die reichweite zu erweitern
     
Die Seite wird geladen...

Diese Seite empfehlen