Problem M-Audio Transit USB/GarageBand

Dieses Thema im Forum "Digital Audio" wurde erstellt von hd-uli, 30.11.2004.

  1. hd-uli

    hd-uli Thread Starter MacUser Mitglied

    MacUser seit:
    30.11.2004
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    ich habe folgendes Problem:
    Ich benutze den M-Audio Transit USB als Audio-Schnittstelle für mein ibook. Der Transit USB lässt sich problemlos in den Systemeinstellungen auswählen, Signal kommt auch an, aber GarageBand bietet bei seinen Einstellungen als Audio-Eingang nur ein grau unterlegtes "M-Audio Transit USB (nicht 44,1)" an, das sich nicht auswählen lässt. Was bedeutet das genau? Kennt jemand eine Lösung dafür?
     
  2. shortcut

    shortcut MacUser Mitglied

    MacUser seit:
    26.04.2004
    Beiträge:
    2.927
    Zustimmungen:
    77
    Programme\dienstprogramme\audio- midikonfiguration\audio\transit usb auswählen.
     
  3. Sternenwanderer

    Sternenwanderer MacUser Mitglied

    MacUser seit:
    30.01.2004
    Beiträge:
    2.311
    Zustimmungen:
    11

    ..genau! :)
     
  4. hd-uli

    hd-uli Thread Starter MacUser Mitglied

    MacUser seit:
    30.11.2004
    Beiträge:
    2
    Zustimmungen:
    0
    Der Transit USB ist ausgewählt in den Audio-Midi-Einstellungen. Andere Programme (z.B. Spark) arbeiten problemlos mit dem Transit USB. Es ist wohl ein GarageBand-Problem.
     
  5. shortcut

    shortcut MacUser Mitglied

    MacUser seit:
    26.04.2004
    Beiträge:
    2.927
    Zustimmungen:
    77
    project settings (voreinstellungen) von garage band überprüft?
     
  6. neurox

    neurox MacUser Mitglied

    MacUser seit:
    25.02.2004
    Beiträge:
    124
    Zustimmungen:
    0
    hi,

    hab das ding an mein powerbook gehängt un unter systemsteuerung
    die ausgabe der M-audio zu geteilt un unter audio-midi settings die karte ausgewählt jetz is so..

    spiel ichne mp3 ab kommt der sound über die boxen die an der karte hängen...

    aber wenn ich cubase aufmach un da was abspielen will kommts nicht über die boxen sondern über die im powerbook integrierten...


    hab cubase 1.051 un bei den preference kann ich nix mit audiocard einstellen...


    wär cool wenn mit jemand weiter weiß..
     
  7. Sternenwanderer

    Sternenwanderer MacUser Mitglied

    MacUser seit:
    30.01.2004
    Beiträge:
    2.311
    Zustimmungen:
    11
    ..sorry, genau das gleiche Prob hab ich mit dem Cubase auch...alles andere lief problemlos!

    Weiß leider keinen Rat, aber der Support bei m-audio (nummer ist auf der Website) ist ganz gut. Ich hatte damals wegen was anderem mit dem Transit Stress, und der Support-Typ hatte n pB vor sich....einfach mal anrufen ;)
     
  8. shortcut

    shortcut MacUser Mitglied

    MacUser seit:
    26.04.2004
    Beiträge:
    2.927
    Zustimmungen:
    77
    @neurox:

    cubase\geräte konfigurieren\als asiotreiber den von m-audio anwählen, latenz wählen, übernehmen -> gut ist.
     
  9. neurox

    neurox MacUser Mitglied

    MacUser seit:
    25.02.2004
    Beiträge:
    124
    Zustimmungen:
    0
    Danke !!!!
     
Die Seite wird geladen...

Diese Seite empfehlen