1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Problem lokale Mails auf den Server des Mailanbieters zu kopieren

Diskutiere das Thema Problem lokale Mails auf den Server des Mailanbieters zu kopieren im Forum Mac OS Apps.

  1. daniel2086

    daniel2086 Thread Starter Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    18.12.2019
    Hallo liebe Gemeinde,

    bin etwas am Verzweifeln und es ist auch schwierig zu erklären. Ich habe meinen Festnetzvertrag bei der Telekom gekündigt. Vor der Kündigung nutze ich meine Telekom E-Mail-Adresse und "Telekom Mail M". Also 15 GB Speicher für meine Mails. Hier waren auch meine kompletten Mails (etwa 7 GB drauf). Also quasi meine kompletten Mails seit etlichen Jahren.

    Ich hatte mich im Vorfeld explizit informiert und anscheinend weiß hier die rechte Hand nicht, was die linke macht. Auf jeden Fall hat es geheißen, dass ich ab dem Tag meiner Kündigung diese Telekom-Mail-Adresse behalten kann und in eine Freemail Adresse umwandeln kann. Seit diesem Tag versuche ich täglich umzustellen, aber bekomme eine Fehlermeldung, dass die Vertragsumstellung noch nicht möglich wäre und man das erst machen kann, sobald die Kündigungsfrist erreicht wurde. Diese wurde ja erreicht. Das hatte ich denen auch alles am Telefon erzählt.

    Auf jeden Fall kann ich seit 03.12. - dem Tag meiner Kündigung - keine Mails mehr empfangen, weil dieses Mail-Postfach jetzt überfüllt ist. Vor der Kündigung hatte ich ja dieses "Mail M" und etwa 7 GB belegt und nach der Kündigung meines Festnetzanschlusses ist sozusagen auch dieses "Mail M" weggefallen und für das Mail-Postfach standen wieder nur 1 GB zur Verfügung. Ich hatte aber etwa 7 GB belegt.

    Mein Gedanke und meine Idee war - was mir vorher auch telefonisch bestätigt wurde im Vorfeld - dass ich diese E-Mail Adresse nach der Kündigung auf Freemail umstellen kann und danach muss ich wieder "Telekom Mail M" hinzu buchen und dann ist ja wieder diese Speicher frei und somit alle meine Mails verfügbar und es kommen wieder neue rein.

    Auf jeden Fall versuche ich das jetzt seit 03.12. und bekomme seit diesem Tag an keine einzige Mail mehr rein, weil ich nicht auf Freemail umstellen kann. Heute erst meinte eine Telekom-Mitarbeiterin, ich hätte das VOR der Kündigung umstellen müssen.


    Meine kompletten Mails aus dem Telekom-Postfach hatte ich auch auf der Festplatte gesichert: Command > Shift > G gedrückt und ~/Library/Mail/ eingegeben. Hier hatte ich den kompletten Ordner „V5“ auf meiner Festplatte gespeichert. Darin befinden sich etliche m.box Dateien. Zum Beispiel INBOX oder auch meine Ordner SICHER und ein Unterordner AUTO, welcher sich in SICHER befindet.

    Ich habe mir heute zum Testen erstmal einen Mail-Account von GMX zulegt. Und zwar "Top Mail" für monatlich 4,99 € und 10 GB Speicherplatz. Diesen habe ich auch auf dem iMac "Mail" eingerichtet und dieser funzt auch. Es werden Mails gesendet und auch empfangen.


    Diese vorher gesicherten Mails habe ich auf dem Mac in das Programm „Mail“ importiert. Hier werden diese erstmal lokal in „Importiert“ gespeichert. Ich kann auch alle Mails öffnen und anschauen. Allerdings hat das nur geklappt mit der Option „Dateien importieren von Apple Mail“. Bei der Option „Dateien im mbox Format“ bringt er eine Fehlermeldung. Aber wie dem auch sei, es sind jetzt erstmal alle Mails lokal in dem Mailprogramm vorhanden. Mit allen Unterordnern (z. B. SICHER: Auto, Firmenkontakt, etc.)


    Jetzt kommt er Punkt, an dem ich am Verzweifeln bin. Wenn ich jetzt aber diesen lokalen Ordner "SICHER" mit all' seinen Unterordnern bei GMX hineinkopieren möchte, bringt er mir nach kurzer Zeit eine Fehlermeldung. Dann dachte ich mir, versuche ich es halt einzeln. Also in dem Ordner "SICHER" die Unterordner einzeln. Also habe ich mir den Ordner "Auto" vorgenommen und diesen bei GMX hineinkopiert. Hier gab es keine Fehlermeldung, allerdings machte ich dann die Prüfung und stellte fest, dass sich in dem lokalen Ordner "Auto" - welchen ich von der Festplatte importiert hatte - 64 Mails befinden, aber bei GMX in dem Ordner "Auto" sich nur 29 Mails befinden.


    Dann habe ich es mit dem Ordner "Sent" versucht. Also alle meine gesendeten Mails. Das sind exakt 3.280 Stück. Im lokalen Ordner "Sent" also alle markiert und dann habe ich gesagt "Bewegen in - Server Gesendet (GMX)". Und was war? Nichts ist passiert.


    Dann habe ich mir von der Telekom eine neue Freemail Adresse geholt, welche von Haus auf 1 GB in der kostenlosen Variante als Speicher bietet. Das würde auf jeden Fall für meinen Ordner "Sicher" reichen, da dieser nur etwa 300 MB groß ist.


    Das gleiche Spielchen: Wenn ich nur den Unterordner "Auto" - welcher sich in "Sicher" befindet rüberkopieren möchte, dann sind letztendlich auch nur 29 Mails vorhanden, obwohl es eigentlich 62 sein müssten. Im lokalen Ordner "Sicher" befinden sich in "Auto" nämlich exakt 62 Mails.


    Lokal bekomme ich alle Mails reinkopiert, aber warum haut das nicht hin, wenn ich diese auf den Server bringen möchte? Egal ob jetzt bei GMX oder Telekom. Weil erst dachte ich, das würde an GMX liegen. Aber bei Telekom auch exakt das gleiche.


    Ich kann doch nicht jede einzelne Mail von Hand kopieren. Normal sollte es doch möglich sein, dass ich z. B. den Order SENT komplett rüberkopieren kann und sich dann auch alle 3.280 Mails auf dem Server befinden. Hatte das auch über Nacht laufen lassen, da ich dachte, das nimmt eine gewisse Zeit in Anspruch. Aber auch am nächsten Morgen waren diese 3.280 Mails nicht vorhanden.


    Bitte wer kann mir helfen? Spiele hier echt schon seit Tagen rum und weiß nicht, an was das liegen kann. Da diese Mails lokal ja alle importiert wurden.

    Danke!

    Bildschirmfoto 2019-12-13 um 22.51.26.png
    Bildschirmfoto 2019-12-15 um 14.54.53.png
    Bildschirmfoto 2019-12-17 um 19.33.04.jpg
    Bildschirmfoto 2019-12-17 um 19.36.24.jpg
     
  2. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.929
    Zustimmungen:
    3.459
    Mitglied seit:
    09.12.2005
    damit kämpfe ich seit jahren immer wieder (viele [mehr als ca. 25] mails verschieben) und würde dir deshalb auch nie empfehlen, apple mail dafür zu verwenden.
    versuche deine mails zuerst in ein ordentliches mailprogramm, wie z.b. thunderbird oder mailmate zu importieren.
     
  3. daniel2086

    daniel2086 Thread Starter Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    18.12.2019
    Meinst Du, das liegt tatsächlich an Apple Mail und nicht an dem Server des jeweiligen Anbieters? Weil LOKAL importiert er mir ja alle Mails in Apple "Mail". Nur dann beim kopieren bzw. verschieben auf den Server haut das nicht hin.
     
  4. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.929
    Zustimmungen:
    3.459
    Mitglied seit:
    09.12.2005
    ja, das liegt an apple mail und das ist auch keine neuer bug. ich habe variierende installationen, die nicht mal innerhalb ihrer konten mehr als 20, mal mehr als 50 mails verschieben können.
     
  5. daniel2086

    daniel2086 Thread Starter Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    18.12.2019
    Also heißt, ich installiere mir Thunderbird, richte dort meinen Mail-Account (entweder GMX oder Telekom) ein und dann importiere ich in Thunderbird meine kompletten Mails und Ordnerstrukturen und kopiere auch auf den Server. Dann wenn ich wieder in Apples "Mail" gehe, müssten dann alle Mails dort vorhanden sein? Weil per IMAP ist ja dann überall der gleiche Stand an Daten.
     
  6. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.929
    Zustimmungen:
    3.459
    Mitglied seit:
    09.12.2005
    so ungefähr, ja.
    ausserdem rate ich von apple mail ab, sobald man mit sehr vielen mails, mehreren zusätzlichen ordnern und verschiedener schachteltiefe, plus filter/regelautomatiken umgehen möchte.
     
  7. daniel2086

    daniel2086 Thread Starter Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    18.12.2019
    Vielen vielen Dank für deine Hilfe! Ich hoffe, ich bekomme meine Mails wieder rein.

    Aber was mich etwas verduzt: LOKAL kopiert er mir ja alle Mails in "Mail" rein. Das funzt ja. Dann scheint es diesen Bug zu geben, wenn man Mails auf den Server eines Anbieters verschieben/kopieren möchte? Dass damit "Mail" nicht zu Recht kommt?
     
  8. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.929
    Zustimmungen:
    3.459
    Mitglied seit:
    09.12.2005
    ja, das passiert online in verbindung mit mailkonten, also nicht lokal im dateisystem.
     
  9. Macs Pain

    Macs Pain Mitglied

    Beiträge:
    6.248
    Zustimmungen:
    799
    Mitglied seit:
    26.06.2003
    Hab ich diese Woche erst gemacht, über 700 Mails von Lokal auf nen Mailserver verschoben, War kein Problem, hat halt etwas gedauert.
     
  10. tocotronaut

    tocotronaut Mitglied

    Beiträge:
    22.359
    Zustimmungen:
    4.112
    Mitglied seit:
    14.01.2006
    Ja, das ist ein Problem von Mail.
    Kleine häppchen und statt drag&Drop menüleiste oben verwenden... Email -> Bewegen in.

    Emailadresse behalten geht hier:
    https://www.telekom.de/hilfe/festne...-und-sicherheit/e-mail-erhalt?samChecked=true

    Ansonsten sieh zu dass du wieder von GMX wegkommst...
    Werbeverseucht und viel zu teuer!!!
     
  11. agrajag

    agrajag Mitglied

    Beiträge:
    3.543
    Zustimmungen:
    1.073
    Mitglied seit:
    25.08.2004
    Ich würde mir mal Posteo.de (eher einfachere Features) oder Mailbox.de (mehr Features) ansehen. Ich selbst bin seit fast 10 Jahren sehr zufrieden mit Fastmail.fm

    Ansonsten kann ich mich den anderen nur anschliessen: Apple Mail ist eher meeh. Ich hab mir schon länger keinen anderen Mail-Client angesehen, kann also nicht sagen, was sonst noch gut ist. Ich selbst benutze schon sehr lange MailMate. Das richtet sich aber eher an ambitioniertere Mail-Nutzer und ist mit 55€ wohl auch der teuerste (und jeden Cent wert).

    Du kannst MailMate 30 Nutzungs(!)tage kostenlos nutzen. Sofern ein neuer Mail-Client noch alle Mails (also die gesamten 7GB) laden kann, würde versuchen die Mails mit Mailmate umzuziehen. Einer der Spezialitäten von MM ist, daß es alles tut, um Datenverlusten bzw. -korrumption zu verhindern. Anschliessend kannst dann den Client deiner Wahl benutzen.
     
  12. daniel2086

    daniel2086 Thread Starter Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    18.12.2019
    Kleine Häppchen kopieren ist bei E-Mails in der Größenordnung von 3.280 Stück alleine in dem "Gesendet"-Ordner alles andere als schön.

    Habe mir jetzt Thunderbird installiert um mit diesem Mailprogramm meine sämtlichen Mails auf den Server zu bekommen. Allerdings scheitert es jetzt schon an dem AddOn-Tool "ImportExport", welches man dafür benötigt. Ich habe die Thunderbird Version 68.3.1 Also die neueste habe ich mir gedownloadet. Aber wenn ich das heruntergeladene AddOn installieren möchte, bekomme ich die Fehlermeldung, dass das zu alt für diese Version ist. Gibt es denn kein neues AddOn für die aktuellste Thunderbird Version?

    Danke!
     
  13. daniel2086

    daniel2086 Thread Starter Mitglied

    Beiträge:
    37
    Zustimmungen:
    0
    Mitglied seit:
    18.12.2019
    Ich habe nun ein "ImportExport"-AddOn gefunden und dieses installiert. Langsam habe ich echt das Gefühl, dass sich alles gegen mich verschworen hat.

    In Thunderbird komme ich nicht einmal soweit, die Mails LOKAL in das Programm zu importieren. Bei Apple "Mail" bekomme ich diese wenigstens lokal in das Programm, aber hier scheitert es schon, diese überhaupt lokal reinzubekommen. Wenn ich im Thunderbird auf den lokalen Ordner rechts klicke und dann auf "ImportExport" gehe und dann auf "Mbox-Dateien importieren" kann ich nur (siehe Screenshot) die letzte Auswahlmöglichkeit treffen. Zum Testen möchte ich nur den Ordner "Sicher" importieren. In diesem Ordner befinden sich auch etliche Unterordner (z. B. "Auto.mbox" oder "Firmenkontakt.mbox") Diese sollten dann logischerweise auch importiert werden. Also klicke ich auf den Ordner "Sicher.mbox) dann kommt links unten die Meldung "Die Suche im Verzeichnis ist abgeschlossen". Aber es sind keine Mails da.

    Ich hatte das statt der letzten Auswahlmöglichkeit auch die oberen drei versucht, hier ist es mir aber nicht möglich, den Ordner "Sicher.mbox" auszuwählen, weil er mir diesen dann öffnet und ich muss weiter auswählen. Dann sehe ich alle Unterordner die sich in dem Ordner sicher befinden. Hier kann ich auch wieder nur einen auswählen. Dann wähle ich als Beispiel den Ordner "Auto.mbox" aus, diesen öffnet er mir wieder und so geht das weiter...

    Was mache ich verkehrt? Bitte um Hilfe. Bin echt langsam ratsam, da ich ich hier in Thunderbird nicht einmal die Mails LOKAL reinbekomme.

    Anbei ein paar Screenshots.
    1.jpg 2.jpg 3.jpg 4.jpg 5.jpg
     
  14. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.929
    Zustimmungen:
    3.459
    Mitglied seit:
    09.12.2005
  15. Olivetti

    Olivetti Mitglied

    Beiträge:
    10.929
    Zustimmungen:
    3.459
    Mitglied seit:
    09.12.2005
    die ausgegrauten import-menüpunkte bekommst du halt nicht, wenn du nicht auf einem ordner stehst (du stehst auf lokale ordner).
    leg einen ordner an, selektiere den und versuch mal mit den anderen beiden optionen zu importieren.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...