Problem Installation MediaPlayer Plug-In

  1. done

    done Thread StarterMacUser Mitglied

    Mitglied seit:
    03.02.2005
    Beiträge:
    21
    Zustimmungen:
    0
    Hallo,

    habe leider auch nach ausführlicher suche nix zu dem thema gefunden..
    bitte glaubt nicht ich wäre blöd.- das glaub ich mittlerweile nämlich selber...

    also... ich (umsteiger von win/linux) hab auf meinem (neuen) powerbook den firefox als standartbrowser installiert. jetzt wollte ich das mediaplayer plug in installieren und habe ihn mir auch hier runtergeladen. in der installations beschreibung steht auf das .bin file doppelklicken. haha! dann öffnet sich bei mir quicktime und meldet "kann ... nicht wiedergeben". habs auch versucht über konsole auszuführen..
    was mach ich falsch? ist mir ja schon peinlich...
     
    done, 27.09.2005
  2. done

    done Thread StarterMacUser Mitglied

    Mitglied seit:
    03.02.2005
    Beiträge:
    21
    Zustimmungen:
    0
    Allume Systems StuffIt Expander

    uh... ähmm könnte es was damit zu tun haben?
    dass ich evtl. den erst installieren muss? tja das probier ich doch später gleich ma.. man muss sich nur ans forum wenden.. und schon kommt man selber drauf.. grrr..

    hm.. dat kostet ja bzw ist nur zum ausprobieren.. verwirrt mich.. um plug-ins zu installieren braucht man ein kostenpflichtiges prog?

    helft mir!!!!
     
    done, 27.09.2005
  3. accutrend

    accutrendMacUser Mitglied

    Mitglied seit:
    15.07.2005
    Beiträge:
    109
    Zustimmungen:
    0
    tja ohne Stuffit Expander geht nichts....
    aber den kann man kostenlos herunterladen und dann kannst du alles einfach entpacken...wie winzip bei windows
     
    accutrend, 27.09.2005
  4. done

    done Thread StarterMacUser Mitglied

    Mitglied seit:
    03.02.2005
    Beiträge:
    21
    Zustimmungen:
    0
    ok. danke!

    auf der seite die mir da genannt wird kann ich aber nur die trial version downloaden.. wo gibts denn die free version? oder gibts die nur "halblegal"?
     
    done, 27.09.2005
  5. done

    done Thread StarterMacUser Mitglied

    Mitglied seit:
    03.02.2005
    Beiträge:
    21
    Zustimmungen:
    0
    ok wieder selber geholfen...

    guckst du hier

    trotzdem mal danke für deine hilfe!
     
    done, 27.09.2005
Die Seite wird geladen...
Ähnliche Themen - Problem Installation MediaPlayer
  1. luig
    Antworten:
    9
    Aufrufe:
    298
  2. Aladin033
    Antworten:
    1
    Aufrufe:
    179
    Maulwurfn
    02.05.2017
  3. franwood
    Antworten:
    0
    Aufrufe:
    270
    franwood
    14.04.2017
  4. Phil10
    Antworten:
    14
    Aufrufe:
    1.572
  5. Cella1208
    Antworten:
    4
    Aufrufe:
    511
    Sportstudi
    18.11.2005