Problem beim entpacken von ZIP-Archiv

  1. machine

    machine Thread Starter

    Hallo Leute! :)

    Ich hab ein Problem beim entpacken eines Zip-Archivs: Ich klicke ganz normal auf die Zip-Datei und es macht zunächst den Eindruck, als würde alles prima entpackt werden und kurz bevor alle Dateien entpackt sind kommt eine Fehlermeldung (siehe Anhang).

    Gibt es eine Möglichkeit das Archiv zu reparieren oder zumindest einige Dateien zu retten? In dem Archiv befindet sich eine alte Produktion, die ich mal gemacht habe. Der Verlust wäre nicht weltbewegend, aber schade wär es trotzdem :(

    P.S.: Auch die Sicherungskopie lässt sich nicht entpacken, Speicherplatz ist auch genug frei.
     

    Anhänge:

    • Bild 1.gif
      Dateigröße:
      10,9 KB
      Aufrufe:
      43
    machine, 25.11.2006
  2. simon20

    simon20MacUser Mitglied

    Mitglied seit:
    26.10.2004
    Beiträge:
    162
    Zustimmungen:
    8
    Ganz dumme Frage: Hast du das ZIP überhaupt auf die HD kopiert
    oder nur z.B. von einer CD auf den Schreibtisch gezogen?

    Gruß simon20
     
    simon20, 25.11.2006
  3. machine

    machine Thread Starter

    Von der externen Festplatte auf den Schreibtisch gezogen. Die Backups waren auf einer DVD, bzw. auf einem anderen Rechner.
    Die ext. Platte ist mit HFS formatiert, die vom Mac natürlich auch :D

    EDIT: Und natürlich hab ich die Datei von der DVD runterkopiert ;)
     
    machine, 25.11.2006
  4. cyberrob

    cyberrobMacUser Mitglied

    Mitglied seit:
    16.12.2003
    Beiträge:
    175
    Zustimmungen:
    5
    Hatte kürzlich mal ähnliche Probleme beim Entpacken einer ZIP-Datei (mit Bordmitteln). Mit dem StuffIt-Expander hat's dann geklappt.
     
    cyberrob, 25.11.2006
  5. quack

    quackMacUser Mitglied

    Mitglied seit:
    29.12.2004
    Beiträge:
    6.334
    Zustimmungen:
    141
    Die eingebaute ZIP-FUnktion von Tiger ist sehr beschränkt. Nimm StuffIt-Expander und es sollte funktionieren.
     
    quack, 25.11.2006
  6. Leachim

    Leachim Thread Starter

    Gab es ncht mal Probleme beim Entpacken vom Schreibtisch aus?
    In einem Festplattenordner war dann alles ok.
     
    Leachim, 25.11.2006
  7. machine

    machine Thread Starter

    Habe jetzt mal den "Unarchiver" genommen (weil ich den noch installiert hatte) und damit hat's dann tatsächlich geklappt. Seltsam nur, dass ich die OSX-interne Zip-Funktion benutzt habe, um das Archiv zu packen... naja... seltsam :kopfkratz:

    Danke für eure Tipps :)
     
    machine, 25.11.2006
Die Seite wird geladen...
Ähnliche Themen - Problem beim entpacken
  1. Hansjuergen51
    Antworten:
    9
    Aufrufe:
    266
    Hansjuergen51
    31.03.2017
  2. bloodynoob
    Antworten:
    8
    Aufrufe:
    276
    bloodynoob
    02.09.2016
  3. heavyloddar
    Antworten:
    5
    Aufrufe:
    404
    heavyloddar
    01.05.2016
  4. micho2
    Antworten:
    3
    Aufrufe:
    2.080
  5. bandchef
    Antworten:
    23
    Aufrufe:
    983
    walfrieda
    27.04.2015