Problem beim E-Mailversand

Diskutiere das Thema Problem beim E-Mailversand im Forum iCloud.

  1. Rocyano

    Rocyano Thread Starter Mitglied

    Beiträge:
    121
    Zustimmungen:
    11
    Mitglied seit:
    31.03.2014
    Hallo zusammen!

    Ich nutze iCloud u.a. für meinen privaten E-Mailverkehr und kann seit gestern Abend keine E-Mails mehr versenden. Davon sind sämtliche meiner Geräte betroffen, so dass ich ein Problem eines einzelnen Geräts eigentlich ausschließe. Über icloud.com scheint der Versand reibungslos zu funktionieren. An den Einstellungen habe ich nichts verstellt. Über die Mail-App wird mir eine Zeitüberschreitung des Servers pxx-smtp.mail.me.com (Postausgangsserver) angezeigt. Wenn ich die Verbindung prüfe, ist allerdings alles in Ordnung.

    Der Systemstatus über Apple zeigt keine Störungen an. Hat jemand in den vergangenen Stunden ähnliche Probleme oder kann mir jemand irgendwelche Ratschläge geben, wie ich den E-Mailverkehr wieder zum Laufen bringe?

    Vielen Dank schon mal für eure Antworten :)

    ___

    Der Thread kann gelöscht werden. Durch ein Firmware-Update des Routers wurden die von mir eingetragenen bzw. freigegebenen E-Mail-Server einfach mal gelöscht. Da kann dann auch schlecht eine E-Mail rausgehen.
     
Die Seite wird geladen...
Ähnliche Themen - Problem beim Mailversand
  1. Stefan G
    Antworten:
    6
    Aufrufe:
    274
  2. dayrider
    Antworten:
    13
    Aufrufe:
    623
  3. MacBook2G
    Antworten:
    0
    Aufrufe:
    281
  4. JomiHH
    Antworten:
    2
    Aufrufe:
    313
  5. iPierre
    Antworten:
    4
    Aufrufe:
    334
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...