Benutzerdefinierte Suche

Problem beim abschalten eines FullHD-LCD am MacPro

  1. a3stefan

    a3stefan Thread StarterMacUser Mitglied

    Mitglied seit:
    03.08.2004
    Beiträge:
    159
    Zustimmungen:
    2
    Hallo zusammen,

    ich suche schon nach geraumer Zeit nach einer Lösung folgendes Problems:

    Ich habe mir einen Sony X2000 FullHD LCD Tv gekauft und diesen per DVI->HDMI Kabel (kein Billigkabel) an meinen MacPro angeschlossen.

    Soweit so gut, läuft alles 1a - allerdings sobald ich den TV auf einen anderen Kanal schalte oder in den Standby versetzte und der MacPro angeschaltet bleibt, versucht OS X den TV zu erkennen und die Auflösung/Anordnung anzupassen nur schaft das nicht, da er im Standby ist. Etwas unschön dabei ist das sich der Vorgang unendlich alle paar Sekunden wiederholt und dabei auf dem Cinema Display immer kurz das Bild schwarz wird (wie es normal ist wenn man einen 2. Monitor anschließt)

    Momentan löse ich das Problem indem ich den HDMI Stecker nach der Benutzung am TV abziehe... allerdings ist das ja kein Zustand, ich mache ja nicht immer gleichzeitig Mac und TV aus.

    Achso, benutze SwitchResX damit ich FullHD hinbekomme, falls das von Bedeutung sein sollte...

    Hat vllt jmd ein ähnl. Problem oder einen Tip für mich? Wäre euch echt dankbar! :)
     
    a3stefan, 19.01.2007
Die Seite wird geladen...
Ähnliche Themen - Problem beim abschalten
  1. Antirational
    Antworten:
    3
    Aufrufe:
    179
    Paul1983
    25.01.2017
  2. emdoxn
    Antworten:
    27
    Aufrufe:
    1.317
  3. mensk
    Antworten:
    12
    Aufrufe:
    762
  4. macblum
    Antworten:
    2
    Aufrufe:
    420
    Lightspeed
    24.09.2009
  5. Jammer
    Antworten:
    5
    Aufrufe:
    472