Problem bei Installation von WoW unter 10.4.1

Dieses Thema im Forum "Mac Spiele" wurde erstellt von Goerch, 23.06.2005.

  1. Goerch

    Goerch Thread Starter Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Mitglied seit:
    12.06.2005
    Hallo zusammen,
    ich habe mir gestern WoW gekauft und habe da ein Problem mit
    der Installation.

    Ich lege die CD 1 ein und Doppelklicke auf das CD-Icon auf meinem Desktop, woraufhin sich ein Fenster (Finder) mit zwei Symbolen öffnet.

    Laut Handbuch soll man nun, das Symbol mit der Beschriftung "World of Warcraft (Mac OS X)" Doppelklicken, was ich auch tue, aber danach passiert leider nichts mehr.

    Das CD-Rom heult kurz und ein Icon taucht im Dock auf mit der Beschriftung "Installer". Aber sonst passiert da nichts mehr.

    Habe ich irgendeinen notwendige Schritt übersehen ?


    Mein Mac OS X ist ein frisch installiertes 10.4.1.
     
  2. Fishy

    Fishy Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    Mitglied seit:
    12.09.2003
    Hi,
    Das Problem hab ich auch. Es lief mal, jetzt gab ich mein Sytem neu installiert und jetzt lässt es sich nicht mehr installieren.
     
  3. Gibts schon ne Loesung? Hab das gleiche Problem...
     
  4. Shetty

    Shetty Mitglied

    Beiträge:
    4.497
    Zustimmungen:
    400
    Mitglied seit:
    13.06.2004
    Kennst du keinen anderen Macuser, der WoW spielt und dir einfach seinen WoW-Ordner kopieren könnte?
     
  5. JeDi150

    JeDi150 Mitglied

    Beiträge:
    387
    Zustimmungen:
    29
    Mitglied seit:
    20.05.2005
    Warum machst du kein Update auf 10.4.5? Vlt. gehts dann.
     
  6. schibu

    schibu Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Mitglied seit:
    16.05.2006
    Gab es da eine Lösung? Habe dasselbe problem, aber mit os x version 10.4.6.
     
  7. Gremlin

    Gremlin Mitglied

    Beiträge:
    742
    Zustimmungen:
    3
    Mitglied seit:
    11.01.2006
    Das scheint kein allgemein auftretendes Problem zu sein - bei mir jedenfalls hat es einwandfrei installiert. Wahrscheinlich hast du, genau wie der ursprüngliche Fragesteller, eine defekte CD erwischt -> umtauschen.

    Gremlin
     
  8. deluca

    deluca Registriert

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    19.06.2006
    Hi,

    ich habe ein ähnliches problem. Die Installation bricht auf der 1. CD mit dem Fehlercode 38 ab. Ich habe schon die Installations CD's auf HD kopiert und die Installation von dort versucht, gleiches Problem. Die Tips vom Blizzard Support haben auch nicht weitergeholfen. Ich habe das Problem unter 10.4.5 und 10.4.6.
    Hat es oben mit der Austrausch CD funktioniert?

    Matthias
     
  9. Ezekeel

    Ezekeel Moderator

    Beiträge:
    5.133
    Zustimmungen:
    2.209
    Mitglied seit:
    29.03.2004
    wenn ihr eine schnelle anbindung habt, vielleicht das hier als workarround: ladet euch die trial bei blizzard runter. ihr könnt euch dann ja mit dem bestehenden acc einloggen und solltet normal spielen können.
     
Die Seite wird geladen...
Ähnliche Themen - Installation Forum Datum
Steam Home in Stream vs Imac installation Mac Spiele 10.10.2017
Problem bei Installation von Sims 3 - Erweiterungspack - Inselparadies Mac Spiele 28.06.2013
Frage zur Installation von Minecraft-Packs Mac Spiele 16.04.2013
Fehlermeldung bei Emulator Installation Mac Spiele 28.07.2011
Problem bei der Installierung eines Spiels Mac Spiele 11.06.2011

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.