Benutzerdefinierte Suche

Problem bei der Installation von Open Office

  1. dirk2106

    dirk2106 Thread StarterMacUser Mitglied

    Mitglied seit:
    09.11.2004
    Beiträge:
    396
    Zustimmungen:
    1
    Hallo zusammen,

    ich habe versucht Open Office auf meinem iBook zu installieren, leider hat es nicht funktioniert. OO fordert mich auf zuerst x11 zu installieren. Also habe ich die Panther DVD eingelegt und im Finder "x11" eingegeben. Es wurde dann auch ein package angezeigt, das ich dann installiert habe. Nach dem Neustart habe ich dann erneut versucht OO zu installieren, bin aber wieder bei der gleichen Aufforderung hängengeblieben.

    Für gute Ratschläge wäre ich sehr dankbar!

    Gruß
    Dirk
     
    dirk2106, 10.11.2004
  2. mj

    mjMacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    5.854
    Zustimmungen:
    569
    http://www.apple.com/macosx/features/x11/

    Lad dir dort das neueste X11 runter und probier's nochmal
     
  3. dirk2106

    dirk2106 Thread StarterMacUser Mitglied

    Mitglied seit:
    09.11.2004
    Beiträge:
    396
    Zustimmungen:
    1
    Danke!

    Jetzt funktioniert alles.

    Danke!

    Gruß
    Dirk
     
    dirk2106, 25.11.2004
Die Seite wird geladen...
Ähnliche Themen - Problem bei Installation
  1. pergynt
    Antworten:
    2
    Aufrufe:
    103
    pergynt
    21.06.2017
  2. Dieschonwieder
    Antworten:
    0
    Aufrufe:
    123
    Dieschonwieder
    24.05.2017
  3. iMMDGolf
    Antworten:
    7
    Aufrufe:
    903
    TEXnician
    31.01.2014
  4. Joolo
    Antworten:
    4
    Aufrufe:
    683
  5. MacDougal
    Antworten:
    8
    Aufrufe:
    569
    MacZarsten
    03.09.2007