Benutzerdefinierte Suche

Print Center: Konfigurieren nicht moeglich

  1. 1904

    1904 Thread StarterMacUser Mitglied

    Mitglied seit:
    21.11.2003
    Beiträge:
    21
    Zustimmungen:
    0
    Hallo,

    nachdem ich die Suche bemueht habe, sind mir einige Beitraege aufgefallen, in denen u.a. ebenfalls davon berichtet wird, dass im Print Center unter 10.3.x die Schaltflaeche "Konfigurieren" inaktiv ist.

    Ich habe zwei Rechner und einen Epson SC 880. Der erste Rechner lief unter 10.2 OHNE den Drucker. Ich habe dann ein Update auf 10.3 gemacht. Der Drucker wurde wunderbar erkannt, Konfigurieren geht und die Optionen im Druckdialog sind normal / "Epson-like". Bei anderen Druckern (TCPIP, PS, Laser) tritt das Problem nicht auf.

    Anderer Rechner, 10.3 von Anfang an drauf. Der Drucker wurde ebenfalls erkannt. Allerdings ist das "Konfigurieren" im Print Center hier nicht moeglich. Ausserdem ist der Druckdialog anders aufgebaut: die Druckereinstellungen erinnern irgendwie an Cups (Basic, Expert, Zahlenwerte 1.000 etc).


    Was ich bisher schon erfolglos versucht habe:
    Rechte reparieren.
    Drucker geloescht und anschliessend die PPD / bzw. Druckerbeschreibungsdatei des ersten Rechners auf den zweiten kopiert und dort ausgewaehlt.
    Ein Epson-Treiberpaket installiert (war von irgendeiner Japanischen Epson-Seite / aber auf Englisch).


    Ich koennte mir vorstellen, dass es ziemlich einfach ist, dieses Verhalten nachzustellen. Aber warum hat Apple da bisher nichts unternommen (10.3.1 - 10.3.4)? Oder sehe ich meinen Fehler nur nicht?

    Gruss, Jan.
     
    1904, 29.06.2004
  2. 1904

    1904 Thread StarterMacUser Mitglied

    Mitglied seit:
    21.11.2003
    Beiträge:
    21
    Zustimmungen:
    0
    Dann antworte ich mir mal selbst. :cool:

    Wenn die Schaltflaeche "Konfigurieren" im Print Center inaktiv ist, bietet der verwendete Treiber wohl keine Konfigurationsmoeglichkeiten. Im meinem Fall (Epson Stylus Color 880) wurde stattdessen "gimp-print" verwendet, was ich ebenfalls (wegen einem anderen Drucker) installiert hatte. Bei mir fehlte das "Epson Printer Package 2" (o.ae.) von MacOS X CD Nummer 3 (!). Anschliessend wurde der Drucker richtig erkannt und das Epson Utility laeuft ebenfalls.

    In anderen Faellen wird dann ebenfalls wohl der richtige Treiber fehlen und OS X greift auf gimp-print o.ae. zurueck.
     
    1904, 13.07.2004
  3. tridion

    tridionMacUser Mitglied

    Mitglied seit:
    21.06.2003
    Beiträge:
    7.244
    Zustimmungen:
    242
    dritte Möglichkeit ...

    [bargeflüster] ich hab mir mal ein paar Stunden um die Ohren geschlagen deswegen - auf meinem neuen G4 unter 10.3.4 war der Drucker (Epson) nicht konfigurierbar und auch nicht anzusteuern. Es hatte aber auf dem alten G4 mit dem gleichen System funktioniert. .... Nach langem Herumsuchen kam ich drauf, daß der Drucker nicht angesteckt war. :rolleyes: [/bargeflüster]

    Gruß tridion :D
     
    tridion, 13.07.2004
Die Seite wird geladen...
Ähnliche Themen - Print Center Konfigurieren
  1. fenderman1
    Antworten:
    0
    Aufrufe:
    188
    fenderman1
    05.10.2016
  2. fr0st
    Antworten:
    4
    Aufrufe:
    813
  3. chillhase
    Antworten:
    9
    Aufrufe:
    1.282
    in2itiv
    02.08.2012
  4. kriiii
    Antworten:
    8
    Aufrufe:
    1.866
    Fuechsl
    22.11.2012
  5. mercy
    Antworten:
    8
    Aufrufe:
    571
    bonsai64
    15.09.2003