Prbelem: Finale 2004 - Zeichensatzproblem mit tiger...

  1. A K Demisch

    A K Demisch Thread Starter MacUser Mitglied

    Mitglied seit:
    08.01.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Salvete!

    Habe just nen powerbook G4 gekauft, inkl. tiger, was sonst.
    Nur mein Finale 2004b läuft nicht einwandfrei, und zwar,
    das Programm erkennt die Schirfttypen/den Zeichensatz NICHT.
    Auf der klemm-music.de-Seite ist dieses Problem bekannt und der (?) Lösungsvorschlag wird erläutert, jener finktioniert allerdings nicht bei mir.

    Was tun?

    Gruß

    A K Demisch
     
    A K Demisch, 08.01.2006
    #1
  2. Leachim

    Leachim

    Ich schätze mal es handelt sich um den Musikzeichensatz Maestro oder Petrucci.
    Was passiert denn, wenn du unter Optionen/Standard Musikzeichensatz einstellen den Font manuell nachlieferst und dann ein neues Startdokument speicherst?

    Habe keine Ahnung wie der Lösungsvorschlag bei klemm.de war, …

    ps Willkommen im MU-Forum
     
    Leachim, 08.01.2006
    #2
  3. A K Demisch

    A K Demisch Thread Starter MacUser Mitglied

    Mitglied seit:
    08.01.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Hi,

    danke fürs promte Reagieren und den Willkommensgruss!

    Unter Optionen/.... hab ich es auch schon versucht. Leider kommt
    dann beim neuem Startdokument der selbe Symbolkauderwelsch, wie vorher.
    Bei Klemm sagte man:
    finale schliessen,
    unter festplatte -> library->cachesapple.com.ATS löschen->neu starten->
    Papierkorb leeren.
    Alles schön und gut, bringt aber leider nix....

    was ginge noch, was meinste?
     
    A K Demisch, 08.01.2006
    #3
  4. Leachim

    Leachim

    Deine Pfadangaben kann ich bei mir (10.3.9.) nicht nachvollziehen.

    Meintest du
    Festplatte/Library/Caches/com.apple.ATS
    ???
     
    Leachim, 08.01.2006
    #4
  5. A K Demisch

    A K Demisch Thread Starter MacUser Mitglied

    Mitglied seit:
    08.01.2006
    Beiträge:
    4
    Zustimmungen:
    0
    den Pfad meinte ich:

    Mein stationärer G4 is auch 10.3.9,
    mein pbook 10.4.3..
    Mein 10.3.9 kann das auch so nicht über Festpl/Libr./ usw.,
    das geht anscheinend nur bei tiger?!?!
    habs so getan, wie gesagt, hat nix geändert!
     
    A K Demisch, 08.01.2006
    #5
  6. Leachim

    Leachim

    Was ist mit Neuinstallation von der Finale-CD?
    Vorher natürlich das alte löschen. Am besten auch die Fonts.
     
    Leachim, 08.01.2006
    #6
  7. A K Demisch

    A K Demisch Thread Starter MacUser Mitglied

    Mitglied seit:
    08.01.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Genau das werd ich jetzt mal tun.

    PS:
    eigentlich auch Musiker? Weil Finale, und so...?!?!
     
    A K Demisch, 09.01.2006
    #7
  8. Leachim

    Leachim

    Aber sicher… :D
     
    Leachim, 09.01.2006
    #8
  9. Kriz82

    Kriz82 MacUser Mitglied

    Mitglied seit:
    21.05.2006
    Beiträge:
    228
    Zustimmungen:
    1
    Habt ihr mittlerweile ne Lösung für das Problem , bei mir passiert das gleiche!!!
     
    Kriz82, 04.12.2006
    #9
  10. Leachim

    Leachim

    Evtl. hat die Neuinstallation das Problem behoben.
     
    Leachim, 04.12.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - Prbelem Finale Zeichensatzproblem
  1. Korgo
    Antworten:
    0
    Aufrufe:
    778
    Korgo
    24.07.2011
  2. RAIMAC
    Antworten:
    0
    Aufrufe:
    294
    RAIMAC
    28.10.2008
  3. Korgo

    Finale 2006c

    Korgo, 16.01.2006, im Forum: Andere
    Antworten:
    6
    Aufrufe:
    478
    Korgo
    20.01.2006