PPD für Canon i865?

  1. fragile

    fragile Thread Starter MacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo allerseits,

    hab an meinem G4 (Mac OS 9.04) einen Canon i865 angeschlossen, funktioniert soweit eigentlich auch.

    Ich finde aber leider keine PPD für Quark 4.0 auf den mitgelieferten CDs und auch nicht auf der Canon Homepage.

    Hat jemand nen Link oder sonst irgendeinen Tipp?
    Oder liegt das einfach daran, dass der kleine Tintenpinkler halt kein Postscript kann?

    Danke schonmal! :)
     
  2. SoylentGreen

    SoylentGreen MacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
    Gibts nicht

    PPD = Postscript Printer Description

    Der Canon i865 ist aber nunmal kein postscriptfähiger Drucker, somit gibt es auch dieses File nicht.

    Mit Hilfe eines Software-Postscript-RIPs (iproof etc.) könntest du ihn postscriptfähig machen, dabei würde dann auch ein PPD generiert werden. Allerdings ist mir keine Software dieser Art für den Canon i865 bekannt.
    Übrigens würde so eine Software mehr als der Drucker kosten. :eek:
     
  3. fragile

    fragile Thread Starter MacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    2
    Zustimmungen:
    0
    ok, besten dank! :)
     
Die Seite wird geladen...