PPC und Asantè Netzwerkkarte läuft auf PPC 6400 nicht

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von Jürgen Wolf, 27.11.2003.

  1. Jürgen Wolf

    Jürgen Wolf Thread Starter Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    Mitglied seit:
    04.02.2003
    Hallo zusammen,
    habe in einen PPC 6400 der unter System 8.1 und 9.0 läuft eine Apple Asantè Ethernet PCI-Karte eingebaut, leider läßt sich im Kontrollfeld TCP eine Ethernetverbindung nicht einstellen. Die Leuchtdioden blinken bei eingestecktem Netzwerkkabel. Wo kann der Fehler liegen? wer kann mir weiter helfen. Die Karte soll angeblich keine Treiber benötigen.
     
  2. Jörg

    Jörg Mitglied

    Beiträge:
    2.587
    Zustimmungen:
    5
    Mitglied seit:
    06.09.2001
    Also in meinem Apus 3000, der dem 6400 ungefähr entspricht, mußte ich immer einen Treiber für die Netzkarte installieren... :confused:
    Ansonsten AppleTalk und FileSharing sind aktiviert und gestartet?

    Gibt es denn keinen Treiber für die Karte?


    Jörg
     
  3. Jörg

    Jörg Mitglied

    Beiträge:
    2.587
    Zustimmungen:
    5
    Mitglied seit:
    06.09.2001
  4. Jürgen Wolf

    Jürgen Wolf Thread Starter Mitglied

    Beiträge:
    54
    Zustimmungen:
    0
    Mitglied seit:
    04.02.2003
    Netzwerkkarte

    Herzlichen Dank für diesen Tipp.
    Treiber gefunden,
    geladen,
    installiert,
    Karte wird erkannt!
    Alles Bestens.
    Viele Grüße Jürgen
     
Die Seite wird geladen...
Ähnliche Themen - Netzwerkkarte Forum Datum
Suche Asante 10/100 Netzwerkkarte NUBUS Ältere Apple-Hardware 06.09.2009
Suche Netzwerkkarte für SE/30 Ältere Apple-Hardware 20.09.2007
Netzwerkkarte für PowerBook 190CS Ältere Apple-Hardware 31.05.2007

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.