PPC und Asantè Netzwerkkarte läuft auf PPC 6400 nicht

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von Jürgen Wolf, 27.11.2003.

  1. Jürgen Wolf

    Jürgen Wolf MacUser Mitglied

    Mitglied seit:
    04.02.2003
    Beiträge:
    54
    Zustimmungen:
    0
    Hallo zusammen,
    habe in einen PPC 6400 der unter System 8.1 und 9.0 läuft eine Apple Asantè Ethernet PCI-Karte eingebaut, leider läßt sich im Kontrollfeld TCP eine Ethernetverbindung nicht einstellen. Die Leuchtdioden blinken bei eingestecktem Netzwerkkabel. Wo kann der Fehler liegen? wer kann mir weiter helfen. Die Karte soll angeblich keine Treiber benötigen.
     
  2. Jörg

    Jörg MacUser Mitglied

    Mitglied seit:
    06.09.2001
    Beiträge:
    2.587
    Zustimmungen:
    5
    Also in meinem Apus 3000, der dem 6400 ungefähr entspricht, mußte ich immer einen Treiber für die Netzkarte installieren... :confused:
    Ansonsten AppleTalk und FileSharing sind aktiviert und gestartet?

    Gibt es denn keinen Treiber für die Karte?


    Jörg
     
  3. Jörg

    Jörg MacUser Mitglied

    Mitglied seit:
    06.09.2001
    Beiträge:
    2.587
    Zustimmungen:
    5
  4. Jürgen Wolf

    Jürgen Wolf MacUser Mitglied

    Mitglied seit:
    04.02.2003
    Beiträge:
    54
    Zustimmungen:
    0
    Netzwerkkarte

    Herzlichen Dank für diesen Tipp.
    Treiber gefunden,
    geladen,
    installiert,
    Karte wird erkannt!
    Alles Bestens.
    Viele Grüße Jürgen
     
Die Seite wird geladen...