PowerPC bleibt nicht aus

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von VAJEGOS7, 27.09.2003.

  1. VAJEGOS7

    VAJEGOS7 Thread Starter MacUser Mitglied

    MacUser seit:
    27.09.2003
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,
    ich habe einen in die Jahre gekommeneren 8100/110 der sonst problemlos läuft. In letzter Zeit hat er sich überlegt, dass er nicht mehr aus geschaltet sein mag. Nach dem runterfahren bleibt er Bruchteile von Sekunden bis zu einigen Sekunden aus, dann fährt er wieder rauf, als hätte ihn jemand wieder eingeschaltet. In jedem Fall ist das Verhalten anders als beim Neustart. Ich vermute einen Hardwaredefekt, aber wo?
    Hat jemand einen heißen Tipp?
    Danke
     
  2. Electric Monk

    Electric Monk MacUser Mitglied

    MacUser seit:
    03.03.2003
    Beiträge:
    337
    Zustimmungen:
    7
    Das ist kein Bug, sondern ein Feature...

    Da diese Rechner auch als Server eingesetzt wurden, haben Sie die Möglichkeit nach einen Stromausfall o.ä. von selbst wieder hochzufahren. Du mußt hinten den Einschaltknopf um 90 Grad verdrehen, dann ist er wieder normal und bleibt auch aus.
     
  3. VAJEGOS7

    VAJEGOS7 Thread Starter MacUser Mitglied

    MacUser seit:
    27.09.2003
    Beiträge:
    4
    Zustimmungen:
    0
    War eine nette Idee, aber die Stellung des Schalters beeindruckt ihn nicht, nach kurzer Pause quält er sich wieder hoch. Dabei schaltet er offensichtlich erst ein paar mal den Strom ein und aus, bevor er sich dann irgendwann überlegt, hochzu fahren. Interessanterweise tritt dieses Verhalten seit einem Stromausfall auf. Während des Stromausfalls war er ausgeschaltet und danach ist er zum ersten mal selbstständig hochgefahren.
     
  4. Ist vielleicht die Option "Nach Stromausfall automatisch neu starten" im Energie-Sparen-Kontrollfeld (Servereinstellungen) aktiviert?
     
  5. VAJEGOS7

    VAJEGOS7 Thread Starter MacUser Mitglied

    MacUser seit:
    27.09.2003
    Beiträge:
    4
    Zustimmungen:
    0
    Danke, diese Option ist bei mir zwar im „Computer Ein/Aus“ Kontrollfeld und war aktiviert, jedoch hat das Deaktivieren keinerlei Änderung ergeben.
    Hat jemand noch eine andere Idee?
     
  6. Icetheman

    Icetheman MacUser Mitglied

    MacUser seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Dann probier mal den Parameter RAm zu löschen.
    Neustart>Apfel+alt+P+R solange gleichzeitig drücken bis der Startton 3x ertönt.
     
  7. VAJEGOS7

    VAJEGOS7 Thread Starter MacUser Mitglied

    MacUser seit:
    27.09.2003
    Beiträge:
    4
    Zustimmungen:
    0
    Leider bleibt auch diese Maßnahme ohne Wirkung. Das Symptom ist unverändert. Hat noch jemand einen anderen Tipp?
     
  8. RDausO

    RDausO MacUser Mitglied

    MacUser seit:
    16.06.2003
    Beiträge:
    1.382
    Zustimmungen:
    28
    Hi,
    -trenn ihn mal vom Ethernet.
    -Im 9-er-Kontrollfeld mit Energiesparen gabs doch irgendwas, wo der Rechner aufwachen soll bei Zugriff von aussen (administrative Zugriffe und Co.), in dem Bereich mal rumprobieren. Dann gibts doch was mit aufwachen dann und dann.
    -Mal das Kontrollfeld frisch reinspielen, ich würde vorschlagen, das System in einem neuen Ordner von CD frisch reinspielen.

    Gruß RD
     
    Zuletzt bearbeitet: 19.10.2003
  9. Anja

    Anja MacUser Mitglied

    MacUser seit:
    13.10.2002
    Beiträge:
    106
    Zustimmungen:
    0
    Hi.
    Hattest Du die Energie sparen-Preference schonmal gelöscht? Vielleicht ist die ja auch einfach nur beschädigt und müßte mal neu angelegt werden, indem Du anschließend die Einstellungen im Kontrollfeld neu setzt.
     
Die Seite wird geladen...

Diese Seite empfehlen