Benutzerdefinierte Suche

PowerMac G4 MDD nach Transport defekt

  1. netzhautbrand

    netzhautbrand Thread StarterMacUser Mitglied

    Mitglied seit:
    24.05.2006
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Allerseits,

    ich habe meinen Powermac G4 MDD 1Ghz Single CPU versteigert, er lief seit 2 Jahren Problemlos bei mir. Anscheinend kam er beim Höchstbietenden in einem defekten Zustand an und nun hab ich die Kiste wieder bei mir stehen.

    Powermac Ausstattung:
    1Ghz single CPU
    512 MB ram, ein Riegel 133 Mhz
    Geforce 4MX 64 MB
    Western Digital 80 GB Festplatte
    Combo-Drive
    Pionier DVD-Brenner
    Ansonsten keine weiteren Karten eingebaut

    Symptome:
    On-Knopf leuchtet nach dem einschalten kurz auf und dimmt dann wieder aus.
    Die lüfter laufen und die Laufwerke drehen kurz an, bzw bekommen Strom.

    Lösungsversuche:
    PMU resettet
    auch PMU abwechselnd mit On-Knopf 5sek gehalten und Batterie entfernt.
    RAM ausgetauscht
    Prozessorkarte ausgebaut und wieder eingebaut
    Alle Laufwerke abgestöppselt

    Vorahnungen:
    Könnte evt die Batterie am Ende sein?
    Ich kann mir zwar nicht vorstellen, dass deshalb der Mac nicht mehr läuft, aber in diversen englischsprachigen Foren wurde geraten die Batterie zu tauschen, was ich auch tun werde.

    Wie kann so ein Defekt zustande kommen?
    Ich habe alles in der Originalverpackung verschickt.
    Ich weiß nicht wie die bei der Post damit umgehen, aber werfen werden die solche großen Pakete bestimmt nicht.

    Ich hoffe auf Reaktionen und Lösungsvorschläge.

    Danke im Vorraus

    Gruß
    netzhautbrand
     
    netzhautbrand, 25.05.2006
  2. no_n@me

    no_n@meMacUser Mitglied

    Mitglied seit:
    20.03.2006
    Beiträge:
    734
    Zustimmungen:
    1
    Hab heut auch über Ebay einen iMac G3 bekommen, der nach dem Transport ziemlich demoliert war. Gehäuse war locker und einen Riß hat er auch. Zuerst ging gar nichts, dann fand er kein Startvolume, dann wurde der RAM nicht mehr erkannt... zwischendurch startete er mal, dann ging wieder gar nix...
    Nun läuft's wieder, nachdem ich den RAM neu eingesetzt hab.
    Was ich sagen will: Doch, scheinbar werfen die bei der Post solche großen Pakete tatsächlich durch die Gegend...
     
    no_n@me, 25.05.2006
  3. falkgottschalk

    falkgottschalkMacUser Mitglied

    Mitglied seit:
    22.08.2005
    Beiträge:
    24.005
    Zustimmungen:
    1.599
    ...an der Sache mit dem losgeschüttelten RAM könnte was dran sein.
    Mal aufschrauben und den korrekten Sitz von allem kontrollieren, was man ausbauen kann; RAMS, Festplatten-Anschlüsse, Karten, ...
    Hoffentlich ist da nur etwas lose.
     
    falkgottschalk, 25.05.2006
  4. ThaHammer

    ThaHammerMacUser Mitglied

    Mitglied seit:
    01.06.2004
    Beiträge:
    3.277
    Zustimmungen:
    13
    Bei mir im G4 ist jedesmal die Grafikkarte locker gewesen, wenn ich den rumgezogen habe! Aus- und Einstecken half da immer.
     
    ThaHammer, 25.05.2006
Die Seite wird geladen...
Ähnliche Themen - PowerMac MDD nach
  1. Praeburn
    Antworten:
    8
    Aufrufe:
    681
    Praeburn
    27.08.2014
  2. Iluminatus
    Antworten:
    32
    Aufrufe:
    2.077
  3. Dorian Graywulf
    Antworten:
    4
    Aufrufe:
    444
    Dorian Graywulf
    24.09.2012
  4. ivesdesign
    Antworten:
    13
    Aufrufe:
    1.042
    Udo2009
    10.11.2011
  5. macman2010
    Antworten:
    4
    Aufrufe:
    1.285