Benutzerdefinierte Suche

PowerBook USB Ports seit 10.4.9 kaputt

  1. rash65

    rash65 Thread Starterunregistriert

    Mitglied seit:
    27.10.2004
    Beiträge:
    111
    Zustimmungen:
    0
    Habe eben auf 10.4.9 geupdated und seitdem gehen meine USB Ports nicht mehr. Ist besonders ärgerlich, weil ich das Notebook zuhause eigentlich nur am externen Monitor mit extra Maus und Tastatur verwende.
    Aber seit dem Update wird kein Gerät mehr erkannt. Bei Maus und Wacom Tablett gehen nicht mal mehr die Lichter an, aber ein bisschen Strom scheint noch da zu sein, weil mein USB Stick leuchtet noch (wird aber auch nicht erkannt). PRAM Reset hab ich schon probiert, genauso wie duzende Neustarts :(

    Achja, ist ein 12" PB mit 1,5Ghz falls das relevant sein sollte...
     
    rash65, 14.03.2007
  2. Leachim

    Leachim

    Leachim, 14.03.2007
  3. rash65

    rash65 Thread Starterunregistriert

    Mitglied seit:
    27.10.2004
    Beiträge:
    111
    Zustimmungen:
    0
    Also PMU Reset hab ich inzwischen auch gemacht, hat auch nichts gebracht ;(

    So langsam mach ich mir echt Sorgen...
     
    rash65, 14.03.2007
  4. dooderino

    dooderinoMacUser Mitglied

    Mitglied seit:
    06.01.2005
    Beiträge:
    156
    Zustimmungen:
    2
    hier ein 15" powerbook, grad 10.4.9 installiert, beide usb ports gehen einwandfrei. liegt vielleicht nicht direkt am update?
     
    dooderino, 14.03.2007
  5. dcmbeats

    dcmbeatsMacUser Mitglied

    Mitglied seit:
    13.02.2005
    Beiträge:
    386
    Zustimmungen:
    1
    hast du irgendeinen USB konfigurator installiert, der das 10.4.9 update nicht verkraftet haben könnte ?
     
    dcmbeats, 14.03.2007
  6. adreu

    adreuMacUser Mitglied

    Mitglied seit:
    13.11.2003
    Beiträge:
    764
    Zustimmungen:
    26
    Vielleicht ist ein Treiber (vom Wacom?) schuld.
     
    adreu, 14.03.2007
  7. rash65

    rash65 Thread Starterunregistriert

    Mitglied seit:
    27.10.2004
    Beiträge:
    111
    Zustimmungen:
    0
    Hab eigentlich keine speziellen USB Konfig Programme oder dergleichen installiert. Ich probier jetzt nochmal ein jungfräuliches 10.4.0 draufzuspielen und schau mal ob dann wieder alles geht. Wenn ja bin ich happy, wenn nein ist wohl die Hardware kaputt ;(
     
    rash65, 14.03.2007
  8. walfrieda

    walfriedaMacUser Mitglied

    Mitglied seit:
    29.03.2006
    Beiträge:
    8.959
    Zustimmungen:
    1.133
    Start mal von CD, und schau ob dann deine Maus geht.
     
    walfrieda, 14.03.2007
  9. rash65

    rash65 Thread Starterunregistriert

    Mitglied seit:
    27.10.2004
    Beiträge:
    111
    Zustimmungen:
    0
    Hab gerade den Hardware Test durchlaufen lassen, da ging die Maus nicht, aber der hat keine Fehler gefunden. Wollte dann nochmal OsX neuinstallieren und im Bootmenu ging sie auf einmal wieder. Dann nochmal normal gestartet und jetzt geht wieder alles. Sehr komisch, weil ich das Teil heute bestimmt schon 20x neugestartet hab. Aber wenns jetzt so bleibt, ist ja alles okay...
     
    rash65, 14.03.2007
  10. sfaessler

    sfaesslerMacUser Mitglied

    Mitglied seit:
    14.03.2007
    Beiträge:
    4
    Zustimmungen:
    0
    USB Gerät nicht erkannt 10.4.9 MacBook

    Ich haber auf meinem neuen MacBook auch 10.4.9. installiert. Nun wir mein TomTom nicht mehr erkannt. Im Profiler bei den USB Anschlüssen ist er sichbar, kann jedoch nicht gemountet werden. Mit der externen USB Harddisk habe ich kein Problem. Hat jemand eine Lösung?
     
    sfaessler, 15.03.2007
Die Seite wird geladen...
Ähnliche Themen - PowerBook USB Ports
  1. markus2010
    Antworten:
    2
    Aufrufe:
    524
  2. mbosse
    Antworten:
    0
    Aufrufe:
    361
  3. f8274
    Antworten:
    4
    Aufrufe:
    806
  4. junger Mac
    Antworten:
    5
    Aufrufe:
    1.048
    Stargate
    19.04.2009
  5. PornoTim
    Antworten:
    2
    Aufrufe:
    345
    PornoTim
    07.12.2007
Benutzerdefinierte Suche