PowerBook G4 startet nicht mehr...

Dieses Thema im Forum "MacBook" wurde erstellt von herr kleinert, 20.04.2008.

  1. herr kleinert

    herr kleinert Thread Starter Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Mitglied seit:
    13.04.2008
    Folgendes:

    Gestern Abend konnte ich noch ganz normal mit meinem PB G4 (15", 1.5 GHz) arbeiten und habe es ordnungsgemäß ausgeschaltet. Als ich es heute morgen wieder anschalten wollte, rührte sich nicht! Es lässt sich einfach nicht mehr anschalten...

    Ich habe schon einen PMU-Reset versucht - ohne Ergebnis.
    PRAM löschen hat auch nichts gebracht.
    Ebenso wenig, wie das herausnehmen/tauschen des RAM.

    Nicht einmal der Akku wird geladen. Dabei ist der Nagelneu! Der alte Akku viel in das Austauschprogramm und Anfang der Woche wurde mir dann der neue geschickt. Ich habe ihn geladen und auch ohne Probleme nutzen können. Gestern Abend war er dann zum ersten Mal fast leer (nur noch Energie für 5 Minuten wurde angezeigt). Kann es etwas damit zu tun haben?

    Wo könnte der Fehler liegen?? Ist das Logicboard etwa kaputt??? Wenn ja, wodurch???

    Niedergeschlagen grüßt
    herr kleinert
     
  2. Ender

    Ender Mitglied

    Beiträge:
    498
    Zustimmungen:
    31
    Mitglied seit:
    20.03.2006
    Hallo,

    Einerseits schreibst Du, dass er sich nicht mehr einschalten lässt, andererseits, dass PRAM-Löschen nichts gebracht hat. Das kann man jedoch nur löschen, wenn das PB eingeschaltet wurde. Passiert wirklich gar nichts mehr beim Betätigen des Einschalters oder läuft noch die Festplatte an, geht der Monitor an, kommt der Gong...

    Leuchtet denn der Ring am Netzkabel noch?

    Grüße
    Ender
     
  3. herr kleinert

    herr kleinert Thread Starter Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Mitglied seit:
    13.04.2008
    Ok, dann habe ich einen Tip, den ich gelesen habe, falsch verstanden. Ich dachte, man könnte den auch mit einer Tastenkombination reseten...

    Es tut sich im wahrsten Sinne des Wortes nichts. Der Ring am Netzkabel leuchtet hingegen noch. Und zwar orange...
     
  4. Nihilent

    Nihilent Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Mitglied seit:
    02.07.2006
    Der orangene Ring deutet ja auf das Laden des Akkus hin.
    Was passiert denn, wenn du den Akku rausnimmst und das PowerBook ohne Akku startest?

    Gruß
    Nihilent
     
  5. herr kleinert

    herr kleinert Thread Starter Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Mitglied seit:
    13.04.2008
    Unveränderte Situation: PB gibt kein Lebenszeichen von sich und der Ring des Netzteils ist/bleibt orange...
     
  6. Ender

    Ender Mitglied

    Beiträge:
    498
    Zustimmungen:
    31
    Mitglied seit:
    20.03.2006
    Normalerweise müsste er dann grün werden, weil es nichts mehr zum Laden gibt, aber das funktioniert offenbar nicht mehr. Außer mal ein anderes Netzteil vom nahegelegenen Apple-Händler dranstecken fällt mir leider nicht ein.

    Viel Glück!
    Ender
     
  7. Nihilent

    Nihilent Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Mitglied seit:
    02.07.2006
    Es bleibt orange auch wenn der Akku draußen ist?

    Ich bin mir gerade selbst nicht sicher, welche Farbe der Ring hat, wenn der Akku draußen ist, aber ich denke er müsste eigentlich grün sein (von der Logik her).

    Also das ist sehr mysteriös mit deinem PowerBook.

    Mir fällt jetzt nicht mehr ein... tut mir leid.

    Vielleicht mal das Ladegerät tauschen... hast du einen Freund mit Apple Laptop?
    Aber ich glaub nicht, dass es daran liegt...

    Gruß
    Nihilent

    Edit: Ender, du hattest irgendwie dieselben Gedanken wie ich....
     
  8. herr kleinert

    herr kleinert Thread Starter Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Mitglied seit:
    13.04.2008
    Richtig, der Ring bleibt orange...

    Ich werde mir mal ein anderes Netzteil besorgen. Ich glaube allerdings auch nicht, dass es daran liegt.

    Aber vielen Dank erstmal, Nihilent und Ender!!
     
  9. junicks

    junicks Mitglied

    Beiträge:
    2.049
    Zustimmungen:
    20
    Mitglied seit:
    18.09.2004
    PowerBook G4 (15" 1.67/1.5GHz), PowerBook G4 (17" 1.67GHz), PowerBook G4 (15" Double-Layer SD) und PowerBook G4 (17" Double-Layer SD)
    Schalten Sie den Computer aus, wenn er eingeschaltet sein sollte.
    Trennen sie das Netzteil und entfernen Sie die Batterie des Computers.
    Drücken Sie die Ein-/Ausschalttaste, halten Sie sie 5 Sekunden lang gedrückt und lassen Sie sie dann los.
    Legen Sie die Batterie wieder ein und schließen Sie das Netzteil wieder an.
    Drücken Sie die Ein-/Ausschalttaste, um den Computer neu zu starten.

    http://docs.info.apple.com/article.html?artnum=14449-de

    viel glück und heilige!
     
  10. herr kleinert

    herr kleinert Thread Starter Mitglied

    Beiträge:
    21
    Zustimmungen:
    0
    Mitglied seit:
    13.04.2008
    Vielen Dank für den Tipp. Jedoch hat das Zurücksetzten der PMU - wie oben schon geschrieben - nichts gebracht. Zudem handelt es sich bei meinem PB um das 15" 1.5/1.33GHz Modell (mit 1.5GHz eben...)
     
Die Seite wird geladen...
Ähnliche Themen - PowerBook Forum Datum
PowerBook G4 erkennt eigene Festplatte nicht! MacBook 17.05.2018
Verwendung für PowerBook 17 Zoll G4 MacBook 16.04.2018
Powerbook G4 - Vertikale Streifen MacBook 16.12.2017
HD für PowerBook G4 MacBook 25.06.2017
PowerBook G4 1.66 MacBook 15.05.2017

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.