Powerbook G4-Lautsprecher leicht defekt?!

  1. moricio

    moricio Thread Starter MacUser Mitglied

    Mitglied seit:
    08.07.2005
    Beiträge:
    35
    Zustimmungen:
    0
    Hallo,
    seit neuestem höre ich das schöne "Ping"-Geräusch beim Hochfahren meines Powerbooks G4 (1Mhz) nicht mehr. Im normalen Betrieb hört man aber selbst in der kleinsten Lautstärke noch etwas (allerdings auch extremst leise) – Software- oder Hardwareproblem??! Any ideas?! Lautsprecher durchgeknallt oder so??!
     
    moricio, 27.09.2005
    #1
  2. Sl0815

    Sl0815 MacUser Mitglied

    Mitglied seit:
    06.04.2005
    Beiträge:
    496
    Zustimmungen:
    0
    Mir ist 1 Monat nachdem ich mein ibook neu bekommen habe der rechte Lautsprecher durchgeknallt. Zuerst war er ab und an aus und zum Schluß ging nix mehr...

    Habs auf Garantie austauschen lassen, hat ca. 4 Tage gedauert und ging problemlos.

    Gruß
     
    Sl0815, 27.09.2005
    #2
  3. schmittexxx

    schmittexxx MacUser Mitglied

    Mitglied seit:
    19.02.2005
    Beiträge:
    166
    Zustimmungen:
    6
    Schon mal die Rechte wiederhergestellt (via Festplattendienstprogramm)? Möglich, dass irgendetwas in der Systemkonfiguration platt ist (Eröffnungton zeigt doch meines Wissens nach die volle Funktionsfähigkeit an :rolleyes: )
    Bin gespannt. Gruss sx
     
    schmittexxx, 27.09.2005
    #3
Die Seite wird geladen...
Ähnliche Themen - Powerbook Lautsprecher leicht
  1. hugo47
    Antworten:
    2
    Aufrufe:
    292
    hugo47
    27.05.2011
  2. BestCruiser
    Antworten:
    3
    Aufrufe:
    922
    BestCruiser
    21.04.2010
  3. BAXX
    Antworten:
    0
    Aufrufe:
    311
    BAXX
    18.10.2007
  4. bennyhoratschek
    Antworten:
    4
    Aufrufe:
    536
    Loki
    06.01.2008
  5. Gruni
    Antworten:
    10
    Aufrufe:
    612
    performa
    08.04.2006