PowerBook G4: Ladegerät unterbricht eigenmächtig

bluebike

Neues Mitglied
Thread Starter
Mitglied seit
11.01.2007
Beiträge
11
Hallo,
bin schon lange Macintosh-Benutzer, aber erst ganz neu hier im Forum.
Vielleicht weiß hier jemand eine Lösung für mein kleines Problem:
das Ladegerät meines G4 Powerbooks / Frühjahr 2005 bricht manchmal eigenständig den Ladevorgang ab. Es lässt sich dann wieder einschalten, indem ich den Netzstecker (also den Schukostecker - nicht den am am Gerät) rausziehe und wieder einstecke.
Mir scheint die Häufigkeit an sog. Überspannungsgeschützten Steckdosenleisten besonders hoch zu sein. An solchen ist es mir auch schon passiert, dass das Netzgerät überhaupt nicht funktionierte. Es passiert aber überall sporadisch. Mit meinem eigenen Stromnetz zuhause hat es auch nichts zu tun. Der Fehler tritt auch auswärts auf.
Es ist halt ärgerlich, wenn man morgens einen frisch geladenen Akku braucht, das Laden aber nachts einfach abgebrochen wurde.:o
Frage: Ist das ggf. ein interner Überspannungsschutz - kann man den auch deaktivieren? Hat das Problem schonmal jemand gehabt und lösen können?

Schönen Gruß, b.
 

Stargate

Aktives Mitglied
Mitglied seit
27.02.2002
Beiträge
9.353
>Frage: Ist das ggf. ein interner Überspannungsschutz - kann man den auch deaktivieren? Hat das Problem schonmal jemand gehabt und lösen können?

Wenn das Netzteil recht warm wird, könnte da ein Übertemperaturschutz zuschlagen. Überspannung eher nicht. Ich denke aber eher das dieses Netzteil eine Macke hat.

Eventuell auf verdacht am Book mal den Powermanager zurücksetzen.
 

bluebike

Neues Mitglied
Thread Starter
Mitglied seit
11.01.2007
Beiträge
11
Stargate schrieb:
mal den Powermanager zurücksetzen.
?????System 10.3.x?????
Wer oder was ist der Powermanager?. Hab ich sowas in meinem Panther?
Danke einstweilen für den Tipp.

Gruß. b.
 

Chicago Whistle

Aktives Mitglied
Mitglied seit
24.08.2005
Beiträge
2.431
PMU zurücksetzen ist bei jedem Mac ein bißchen anders. Steht in der Anleitung.