PowerBook G4 - FireWire Probleme nach Anschluss einer LaClie-Festplatte

  1. eddy_merxx

    eddy_merxx Thread StarterMacUser Mitglied

    Mitglied seit:
    06.12.2003
    Beiträge:
    1
    Zustimmungen:
    0
    PowerBook G4 FireWire Probleme

    hallo,

    ich habe an meinem PB G4 550 MHz seit Jahren eine externe LaCie FW 30 GB Festplatte in Betrieb. Nach Anschluss einer 60 GB LaCie Platte geht nun mein FW Port und die FW Ports von zwei G4's, die ebenfalls diese Platte angeschlossen hatten, nicht mehr?

    welcher FW Guru kann mir einen Tipp geben was hier los ist? Ach ja, es handelt sich um denn 400 Port und nicht um denn vonn LaCie bekannten Fehler am 800 Port!!

    Vielen Dank im voraus,

    holger
     
    eddy_merxx, 19.02.2004
  2. johndoe

    johndoeMacUser Mitglied

    Mitglied seit:
    02.03.2004
    Beiträge:
    11
    Zustimmungen:
    0
    gleiches problem...

    habe ebenfalls externe hd an mein titanium g4 550 angeschlossen...habe die marke nicht im kopf...anfangs ging es und ma ging es nicht...jetzt läuft nichts mehr über firewire-schnittstelle...es werden gar keine fw-geräte mehr erkannt...habe bereits gerät komplett neu bespielt...keine chance...

    (ein bekannter hatte nach anschluss meiner externen hd an sein 17 zoller totalausfall aller schnittstellen...wiederum bei einem älteren imac auch kein firewire mehr)

    ...das ganze sieht mir fast schon reklamationswürdig aus...apple-problem???!!!???

    wäre dankbar über mögliche lösungen für das problem...

    gruß

    john
     
    johndoe, 03.03.2004
  3. nicorola

    nicorolaMacUser Mitglied

    Mitglied seit:
    25.01.2004
    Beiträge:
    18
    Zustimmungen:
    0
    Hi,
    diese Problem ist mir doppelt bekannt:
    1.Habe vor ca. 2 Jahren einmal das gleiche Problem mit einem Formac-Brenner gehabt. Hat bei meinem damaligen iBook den FW-Port zerschossen und bei einem PowerMac beide. Das iBook musste in Reparatur und dort wurde dann das komplette Mainboard getauscht.
    2. Bei meinem PowerBook G4 550 habe ich vor ca. 2 Monaten eine scheinbar nicht ganz astreine externe HD angeschlossen, gleiches Ergebnis. FW-Port tot, selbst im Systemprofiler wurden keine Infos mehr angezeigt. Auch dieses Mal blieb nur die Reparatur mit Tausch des Mainboards.

    Besitzt Du Apple Care würde ich mal beim Apple-Service anrufen, da ich ganz stark vermute das auch Dir nichts anderes als eine Reparatur übrig bleibt. Falls Du keine Garantie mehr hast gibts noch die Möglichkeit einer PCMCIA-Firewire-Karte. Kostet so um die 70,- Euro, glaube ich.

    Gruß,
    nicorola
     
    nicorola, 03.03.2004
  4. Aida_w

    Aida_wMacUser Mitglied

    Mitglied seit:
    10.01.2004
    Beiträge:
    1.822
    Zustimmungen:
    49
    Firewire Probleme

    Heißt das, daß man von z.B. externen Firewire-Platten (zwecks Backups) besser die Finger läßt?
    Ich spiele nämlich mit dem Gedanken, mir eine _IceCube FireWire 120GB zuzulegen. Hat jemand eine Empfehlung oder Warnung dazu?
     
    Aida_w, 03.03.2004
  5. Graundsiro

    GraundsiroMacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    1.076
    Zustimmungen:
    1
    Ich habe eine Maxtor ext. FW. an einem PB 17' Funzt sehr gut. Das einzige was ich festgestellt habe ist, dass das PB es nicht mag, wenn ich sie nach dem runterfahren ausschalte. Das geht nur gut wenn man sie aussteckt. LaCie bedeutet Lasst es sChön im Laden liegen.
     
    Graundsiro, 03.03.2004
  6. bekazor

    bekazorMacUser Mitglied

    Mitglied seit:
    20.05.2003
    Beiträge:
    631
    Zustimmungen:
    21
    ui ui das hiert sich ja an wie als panther kam... kenne 3 rechner wo es den fw-port gekillt hatt...

    wird zwar nicht das problem loesen aber für die lacie-platten gibt es ein firmware update welches man sich unbedingt aufspielen sollte wenn man panther benutzt :

    klickme

    besonders die read me ist sehr gelungen wie ich schon in folgendem fred zeigte ;)

    klichmetoo

    viel glück bekazor
     
    bekazor, 04.03.2004
  7. johndoe

    johndoeMacUser Mitglied

    Mitglied seit:
    02.03.2004
    Beiträge:
    11
    Zustimmungen:
    0
    apple-schwäche!?!

    1.) ich denke, daß es nichts mit dem hd-fabrikat etc. etwas zu tun hat...habe gleiches problem mit anderen hd-marken...


    2.) anfangs lief es bei mir auch eine zeit lang gut (paar wochen)...irgendwann wurde nichts mehr erkannt...

    folge: dürfte nicht normal sein, daß diese schnittstelle so empfindlich ist...bei pc s gibt es da keinerlei probleme...sollte man nicht eine GEMEINSAME REKLAMATIONSAKTION GEGEN APPLE starten!!!???!!! ...sieht nach erfolg aus...


    auch wenn ich schon ein apple-freund bin, sollte so etwas nicht sein!!! ...bei den ibooks wurde auch ein mainboard-problem akzeptiert und kostenfrei ausgetauscht!!!

    bitte um kontakt...


    stone-island@gmx.at
     
    johndoe, 04.03.2004
Die Seite wird geladen...
Ähnliche Themen - PowerBook FireWire Probleme
  1. slex
    Antworten:
    27
    Aufrufe:
    1.589
  2. Karate
    Antworten:
    2
    Aufrufe:
    347
  3. Fat Mike
    Antworten:
    5
    Aufrufe:
    1.285
    Fat Mike
    21.09.2008
  4. xufukx
    Antworten:
    4
    Aufrufe:
    336
  5. goofyderstudent
    Antworten:
    2
    Aufrufe:
    368
    goofyderstudent
    16.01.2005