PowerBook G4 17" 1,33GHz - Lüfter läuft permanent

Dieses Thema im Forum "MacBook" wurde erstellt von vOlcom, 20.06.2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. vOlcom

    vOlcom Thread Starter MacUser Mitglied

    MacUser seit:
    24.02.2004
    Beiträge:
    41
    Zustimmungen:
    0
    PB 17" Lüfter

    hallo zusammen, habe da mal eine kleine Frage.

    seit geraumer Zeit, ist mein PB 17" ziemlich laut geworden, der linke Lüfter läuft die ganze Zeit, zwar nicht auf Hochturen, aber trotzdem ziemlich laut. Vorher war mein PB sehr leise, ich hörte nichts, jetzt läuft dieser Lüfter permanent, und ist ziemlich laut

    das nervt
    weiss jemand an was das liegen könnte, update?
    hat jemand das auch?
    danke

    (p.s.Prozessor-Leistung ist auf automatisch)
     
  2. Keule

    Keule MacUser Mitglied

    MacUser seit:
    29.03.2003
    Beiträge:
    1.683
    Zustimmungen:
    5
    Welches 17" Powerbook hast Du (1GHz, 1,33GHz oder 1,5GHz)?
    Hast Du vor dem Lüfterproblem ein Systemupdate durchgeführt?
    Einige User berichten, das nach Updates (z.B. auf OS 10.3.4) die Lüfter häufiger oder früher anspringen.

    Häufig laufende Lüfter können auf Verschmutzung und damit unzureichende Wärmeabfuhr hindeuten.
     
  3. arbibor

    arbibor MacUser Mitglied

    MacUser seit:
    29.12.2003
    Beiträge:
    410
    Zustimmungen:
    8
    Was sagt die Aktivitätsanzeige?
     
  4. vOlcom

    vOlcom Thread Starter MacUser Mitglied

    MacUser seit:
    24.02.2004
    Beiträge:
    41
    Zustimmungen:
    0
    ja genau, das habe ich vergessen zu schreiben, es ist etwa seit dem update auf 10.3.4
    1.33GHz

    Platz für die Wärmeabfuhr hat er eigentlich genug

    wie kann ich das Problem denn lösen?
     
  5. CamBridge

    CamBridge MacUser Mitglied

    MacUser seit:
    25.04.2004
    Beiträge:
    612
    Zustimmungen:
    1
    Ich häng mich mal als Vertreter der 15"-Fraktion (siehe Sig.) mit rein. Mich stört das schon sehr. Wenn ich das richtig sehe, ist das bei mir auch seit dem Update auf 10.3.4..

    Zum Störfaktor: Mein Lüfter läuft derzeit konstant, obwohl ich eine Temperatur von nur 47 - 50 C habe und meine Systemauslastung derzeit bei lediglich 12 - 15 % liegt.
     
  6. vOlcom

    vOlcom Thread Starter MacUser Mitglied

    MacUser seit:
    24.02.2004
    Beiträge:
    41
    Zustimmungen:
    0
    gut, dann liegt das wahrscheinlich wirklich an dem update, mein Lüfter läuft auch konstant, stört wirklich. Doch wie kann man das Problem lösen? sollte das update wieder rückgängig machen können..hmmm

    wie kann ich Systemleistung,Temp. etc denn prüfen?
     
  7. CamBridge

    CamBridge MacUser Mitglied

    MacUser seit:
    25.04.2004
    Beiträge:
    612
    Zustimmungen:
    1
    Also die Systemauslastung hole ich mir über das Programm Aktivitäts-Anzeige aus den Dienstprogrammen. Die Temperatur lese ich mit Temperatur Monitor V. 1.4 aus.

    Findest Du hier: defekter Link entfernt
     
  8. Keule

    Keule MacUser Mitglied

    MacUser seit:
    29.03.2003
    Beiträge:
    1.683
    Zustimmungen:
    5
     

    Hier scheint es grosse Abweichungen zu geben - mein Powerbook (15", 1,5GHz, 80GB mit 5400rpm) läuft selbst bei 57 Grad Celsius KEIN Lüfter.

    Die Lüfter selber sind aber okay - konnte ich mit der Hardwaretest - DVD prüfen.

    Energiemanagement steht bei mir auf Automatisch.
     
  9. CamBridge

    CamBridge MacUser Mitglied

    MacUser seit:
    25.04.2004
    Beiträge:
    612
    Zustimmungen:
    1
    Bis vor Kurzem konnte ich auch bei Temperaturen bis zu 60 Grad Celsius keinen Lüfter hören...

    Wie funktioniert das mit dem Hardwaretest?
     
  10. volksmac

    volksmac MacUser Mitglied

    MacUser seit:
    04.05.2004
    Beiträge:
    3.126
    Zustimmungen:
    15
    deswegen stelle ich mein system nicht auf 10.3.4 um , denn unter 10.3.3 ist es (17") angenehm ruhig.

    ergo: back to version 10.3.3 !
     
Die Seite wird geladen...
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen