PowerBook G4 15": Displaybeleuchtung flackert -> Mac friert ein

Dieses Thema im Forum "MacBook" wurde erstellt von giuseppe, 20.03.2007.

  1. giuseppe

    giuseppe Thread Starter MacUser Mitglied

    MacUser seit:
    20.03.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo!

    Habe ein schwerwiegendes Problem mit meinem bisher zuverlässigen PowerBook G4 15" 1,33 GHz:

    Nach ganz normalem Aufklappen aus dem Sleep-Modus heraus war der Rechner eingefroren. Seit dem Neustart habe ich das Problem:

    - Startton ertönt, Festplatte läuft an, dann: Bildschirmbeleuchtung flackert und ich lande im OpenFirmware. Hintergrundbeleuchtung ist aus, man kann das Display aber auch ohne so halbwegs erkennen. Und nein, mann kann sie nicht hochdrehen mit den Helligkeitstasten.

    Solange besagtes Flackern anhält (2 Sekunden oder so) hört man, wie ein kleiner Motor, vermutlich Lüfter anzulaufen versucht. Dieser steckt dem Ton nach irgendwo Richtung ESC-Taste und ich hab ihn vorher noch nie bemerkt. Es handelt sich nicht um den normalen Gehäuse- und Prozessorlüfter. Wenn er aufgibt, bleibt die Beleuchtung dunkel.

    OpenFirmware erzählt mir von mal mehr mal weniger zahlreichen "default catch code 1400… etc. etc" und sagt mir ich soll "mac-boot" oder "shut-down" eingeben. Manchmal klappt das booten damit, Rechner startet, zweiter Monitor dran und ich konnte meine Daten backupen. Rechner funktionierte komplett normal, Software Updater hab ich auch gleich mal drüber gelassen. Dann hab ich mal versucht die Beleuchtung mit den Tasten hochzuregeln: FLACKER, Lüfter bemüht sich anzulaufen, hört auf und wieder eingefroren…

    PMU Reset und PRAM/NVRAM Reset hab ich scherzhalber auch schon probiert… niente.

    Nach Bauplänen zu urteilen liegt an der Stelle wo ich den Lüfter höre allerdings der Prozessor nicht die Grafikkarte… so präzise kann ichs allerdings natürlich auch ned sagen. Und hey, wenn ers hochfahren geschafft hat dann funktioniert der Rechner normal!

    Mist, was mach ich jetzt? Hat noch irgendwer ne Idee? Reparieren, Grafikkarte tauschen oder was auch immer wird wohl kein billiger Spaß…

    Vielen Dank im Voraus für eure Aufmerksamkeit und Hilfe!

    Josef
     
  2. Ramon87

    Ramon87 MacUser Mitglied

    MacUser seit:
    11.01.2007
    Beiträge:
    386
    Zustimmungen:
    13
    An dieser besagten Stelle liegt tatsächlich der CPU Lüfter (hab erst heute wieder ein 15er zusamengebaut). Wenn der Lüfter nicht richtig anlaufen kann, ist es normal, dass dein Rechner nicht optimal läuft bzw einfriert, da die CPU natürlich mit Hitze nicht klarkommt.
    Du solltest also mal den Lüfter reinigen - der Vorgang ist jedoch als "schwierig" einzustufen, da du dazu erst das Logicboard ausbauen musst und (da die CPU auf der Unterseite ist) dazu kräftig (aber doch vorsichtig) an dem Board ziehen musst, da die Wärmeleitpaste (frage mich, wieso man hier Paste und kein Pad nutzt...) stark klebt.
    Das Flackern des Monitors bzw. das Ausbleiben der Beleuchtung kommt eigentlich vom Inverter, jedoch kann es auch daran liegen, dass deine CPU nicht optimal belüftet wird und somit in eine Art Secure Mode wechselt (reine Vermutung!).

    Wie beschrieben, solltest du zunächst erst einmal den CPU Lüfter reinigen oder u.U. austauschen und danach weitersehen.
    Solltest du dich nicht wagen diesen Eingriff vorzunehmen -> mein Tisch ist jetzt wieder frei... ;)
    Anleitungen findest du bei iFixit.
     
  3. giuseppe

    giuseppe Thread Starter MacUser Mitglied

    MacUser seit:
    20.03.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Jo danke… ich werd mal einen Kumpel von mir heimsuchen, der hat zwar mit Mac nichts zu tun aber ist ansonsten begabter Schrauber… vielleicht meld ich mich auch nochmal bei dir!

    Sehr guter Tipp die iFixit, danke!
     
Die Seite wird geladen...

Diese Seite empfehlen