PowerBook G4 15" 1.5 Ghz - Wie und Jaguar installieren und welche Version?

Dieses Thema im Forum "MacBook" wurde erstellt von wippenberg, 27.05.2004.

  1. wippenberg

    wippenberg Thread Starter Mitglied

    Beiträge:
    270
    Zustimmungen:
    15
    Mitglied seit:
    12.03.2003
    jaguar auf neuem 1.5 ghz pb???

    hi,

    ich brauch auf dem neuen pb 15" 1,5 ghz eine partition mit os 10.2.8 nur irgendwie nimmt es weder die installations cd vom alten pb mit 10.2.1 noch die vom g5 mit 10.2.7.
    was mach ich falsch???

    gruss

    olaf
     
  2. Grady

    Grady Mitglied

    Beiträge:
    2.280
    Zustimmungen:
    1
    Mitglied seit:
    25.04.2003
    Du machst höchstwahrscheinlich nichts falsch. Das PB nimmt diese CDs nicht, weil sie speziell für die anderen Macs gedacht waren.
    Du brauchst eine Vollversion von 10.2 oder 10.3, die sich auf alle Macs installieren lässt.

    Ob es jetzt noch möglich ist, auf eines der neuen PB mit 1,33/1,5GHz ein OS 10.2 "Jaguar" zu installieren, ist mir nicht bekannt, könnte aber genauso daneben gehen wie der Versuch OS 9 zu installieren.
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.