Powerbook G4 12 Akku entladen

johannes8337

Registriert
Thread Starter
Mitglied seit
29.12.2005
Beiträge
2
Hallo,

ich habe seit längerem ein Problem mit meinem Powerbook G4 12. Wenn ich das Powerbook voll lade, dann vom Netz nehme und zB bis 50% arbeite und danach abschalte geschieht folgendes. Wenn ich das Powerbook ein paar Stunden später starte ist der Akku völlig geleert. Es fährt gerade noch hoch zeigt den letzten Ladezustand kurz an (hier 50%) und schaltet im nächsten Moment in den Ruhezustand und der Akku ist leer... Hat jemand ein ähnliches Problem - automatisches Entladen des Akkus bei abgeschaltetem Computer?

Coconut zeigt 287 Cyklen und 89% der Original-Kapazität. Brauch ich ev. einen neuen Akku? Danke für eure Antworten!
 

hiraganaboy

Mitglied
Mitglied seit
17.11.2005
Beiträge
72
johannes8337 schrieb:
Hallo,
ich habe seit längerem ein Problem mit meinem Powerbook G4 12. Wenn ich das Powerbook voll lade, dann vom Netz nehme und zB bis 50% arbeite und danach abschalte geschieht folgendes. Wenn ich das Powerbook ein paar Stunden später starte ist der Akku völlig geleert. Es fährt gerade noch hoch zeigt den letzten Ladezustand kurz an (hier 50%) und schaltet im nächsten Moment in den Ruhezustand und der Akku ist leer... Hat jemand ein ähnliches Problem - automatisches Entladen des Akkus bei abgeschaltetem Computer?
Coconut zeigt 287 Cyklen und 89% der Original-Kapazität. Brauch ich ev. einen neuen Akku?
Hi Namensvetter! ;)
Hast Du Deine Batterie auch (wie übrigens bei Apple empfohlen wird) schon mal kalibriert? Geht einfach, aber dauert etwas. Voll aufladen & dann im Batteriemodus leerlaufen lassen. Achtung: Monitor darf ausgehen, aber in den Systemeinstellungen unter "Energie sparen" so einrichten, dass unter Batteriebetrieb das PB nicht automatisch abschaltet.
Sobald dann 0% erreicht sind, schläfert sich das PB dann automatisch ein. Am besten mal über Nacht laufen lassen.
Danach wieder voll aufladen & FERTIG!
Hier findest Du auch eine Apple-Anleitung:
http://docs.info.apple.com/article.html?artnum=86284
Falls dann noch etwas das Problem bestehen sollte, kann's sein, dass irgendetwas an der Batterie defekt ist oder aber das System seltsam konfiguriert ist.
Hoffentlich nur Letzteres, da ansonsten recht teuer, doch könntest Du auch mal versuchen, Dein PB-System neu aufzuspielen. Die energiemäßige Hardwarekonfiguration ist nämlich etwas happig, wenn mit den Settings im SYSTEM-Ordner rumgefummelt wird.
Gruss
Joha (aka hiraganaboy)
 

bernie313

Mitglied
Mitglied seit
20.08.2005
Beiträge
22.849
Im Ruhezustand ist der Rechner nicht ausgeschaltet.
Daher verliert der Rechner normalerweise über Nacht einige(~5-8%(zumindest bei mir)) Prozente der Akkuleistung.Der Speicherinhalt wird im Ram belassen und der muß mit strom versorgt werden, die neuen IntelMacs und PCs können den deep Sleep, da wird der Speicherinhalt auf die Platte geschrieben und der Rechner kann komplett stromlos gemacht werden.
zu Deinem Problem, event. ist das auch ein Problem(neben dem von hiraganaboy geschilderten) und dein Powermanagement ist verstellt.Schau mal auf den Apple Support Seiten nach PMU Reset. Das könnte auch helfen
Hier der Link:
http://docs.info.apple.com/article.html?artnum=14449-de
 

johannes8337

Registriert
Thread Starter
Mitglied seit
29.12.2005
Beiträge
2
Danke

hallo ihr beiden,

habe beide Anweisungen befolgt und es schaut so aus als ob jetzt wieder alles klappt. Habe das Powermanagement resetet. Musst nur die Systemuhr wieder einstellen. Glaub sonst hat das nichts verstellt oder? Auf der Apple-Seite steht noch etwas von NV-Ram-Diskette und P-Ram. Muss man hier etwas wieder einstellen? Also herzlichen Dank nochmal, Johannes