Benutzerdefinierte Suche

PowerBook G3 - Startet nicht mehr

  1. macfiery

    macfiery Thread StarterMacUser Mitglied

    Mitglied seit:
    05.07.2003
    Beiträge:
    3
    Zustimmungen:
    0
    Powerbook G3 startet nicht mehr

    Hilfe!! Habe mein Powerbook G3 Wallstreet mit MAC OS-X 10.2.6 und halb leerem Accu nach dem Arbeiten wie immer zugeklappt (sleep mode) und dann das Netzteil über Nacht zum Laden angeschlossen. Heute Morgen war es von selbst ausgeschaltet (kein grünes LED des Sleep Mode blinkt mehr) und ließ sich auch nicht mehr über Leertaste oder Einschaltknopf starten. Alles probiert: Reset mehrfach, Accu raus, Accu rein, Netteil ab, Netzteil dran etc. Accu wurde übrigens nicht geladen! Powerbook unterm Trackpad und Mosebutton heiß. Hat übrigens ab und zu beim Laden des Accus merkwürdig "gesummt" Wer weiß, wie ich es wieder anbekomme? Ist evtl. die PMU-Unit defekt? Bin total hilflos und auf das Teil angewiesen!!!
     
    macfiery, 05.07.2003
  2. Luna

    LunaMacUser Mitglied

    Mitglied seit:
    08.05.2004
    Beiträge:
    24
    Zustimmungen:
    0
    netzteil defekt

    Hallo,
    der Beitrag ist zwar schon älter, aber mein Wallstreet startet seit 2 Tagen auch nicht mehr.
    Die Batterie wird nicht geladen; das Kabel ist zwar warm, aber anscheinend kommt kein Stromim Powerbook an. Wie ist denn das Problem behoben worden? War das Netzteil defekt?
    Gruß
    Luna
     
    Luna, 09.05.2004
  3. Grady

    GradyMacUser Mitglied

    Mitglied seit:
    25.04.2003
    Beiträge:
    2.277
    Zustimmungen:
    0
    Das Kabel sollte eigentlich nicht warm werden. Wenn es das doch wird, liegt wahrscheinlich ein Kurzschluss vor und man hat Glück solange nichts abfackelt...
    Möglich wäre auch noch der Test mit einem anderen Netzteil und Akku, aber mehr kann ich da jetzt auch nicht empfehlen.

    Wahrscheinlich sind diese Probleme eher nur bei einer Untersuchung bei einem Fachhändler oder Apple zu lösen.
     
    Grady, 09.05.2004
  4. Luna

    LunaMacUser Mitglied

    Mitglied seit:
    08.05.2004
    Beiträge:
    24
    Zustimmungen:
    0
    Hallo
    Das Netzteil hat anscheinend nicht mehr geladen, denn obwohl das Powerbook angeschlossen war, ging es aus, da die Batterie leer war - vermute ich zumindest.
    Ich werde morgen mal beim Händler nachhören, ich hoffe nur, dass es solche netzteile noch gibt, falls es defekt ist.
    Gruß
    Luna
     
    Luna, 09.05.2004
  5. Luna

    LunaMacUser Mitglied

    Mitglied seit:
    08.05.2004
    Beiträge:
    24
    Zustimmungen:
    0
    Ich habe mir heute ein neues Netzteil gekauft, jetzt läuft mein Powerbook wieder.
    Gruß
    Luna
     
    Luna, 10.05.2004
Die Seite wird geladen...
Ähnliche Themen - PowerBook Startet
  1. elizza
    Antworten:
    19
    Aufrufe:
    691
  2. slamburger
    Antworten:
    5
    Aufrufe:
    445
    slamburger
    24.09.2013
  3. DRS77
    Antworten:
    8
    Aufrufe:
    893
  4. host95
    Antworten:
    24
    Aufrufe:
    2.179
    johanndietsch
    14.11.2011
  5. Tobi24
    Antworten:
    9
    Aufrufe:
    856
    palmann
    17.09.2009