PowerBook braucht immer länger fürs Hochfahren

Dieses Thema im Forum "Mac OS X" wurde erstellt von florian42, 20.02.2006.

  1. florian42

    florian42 Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    01.01.2006
    Hallo,

    mein Powerbook G4 mit Mac OS X 10.4.5 braucht immer länger fürs Hochfahren. Mittlerweile erscheint der graue Monitor am Anfang schon für über anderthalb Minuten.

    Was kann ich tun?

    Vielen Dank,
    Florian
     
  2. bjelo

    bjelo MacUser Mitglied

    Beiträge:
    275
    Zustimmungen:
    1
    MacUser seit:
    20.10.2003
    hallo

    ich hatte das selbe problem mit dem 12"
    du kommst nicht drumherum um es einzuschicken.....
    es ist irgendein fehler...(glaub bei mir war es sogar FP und MB....)
    naja trotz allem, schönen abend noch
     
  3. florian42

    florian42 Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    01.01.2006
    Das hört sich ja nicht gut an. Bist du dir sicher das es daran liegt.
    Ich vermute es liegt eher an der Software, so kenn ich das zumindest von Windows noch.
     
  4. bjelo

    bjelo MacUser Mitglied

    Beiträge:
    275
    Zustimmungen:
    1
    MacUser seit:
    20.10.2003
    also bei meinem pb 12" ging es am schluss 10 - 15 minuten zum hochfahren!
    ich weiss nicht ob es bei dir das selbe ist,hoffe mal nicht wart mal einwenig ab!
    allso wo bleibt er lange hängen? beim grauen bildschirm wo sich das komische ding dreht???
     
  5. florian42

    florian42 Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    01.01.2006
    Ja genau, er bleibt beim grauen Bildschirm mit dem drehenden Kreis hängen, allerdings bis jetzt noch keine zwei Minuten
     
  6. ride with style

    ride with style MacUser Mitglied

    Beiträge:
    370
    Zustimmungen:
    0
    MacUser seit:
    18.07.2005
    kommtt bei dir zufällgi dann auch nen ordner mit ner weltkugel wenn der hochfährt?
     
  7. ride with style

    ride with style MacUser Mitglied

    Beiträge:
    370
    Zustimmungen:
    0
    MacUser seit:
    18.07.2005
    wenn ja dan "systemeinstellungen" - "Startvolume" is rechts oben und dann "Mac OSX" Ordner anklicken. und neustart

    gruß
     
  8. bjelo

    bjelo MacUser Mitglied

    Beiträge:
    275
    Zustimmungen:
    1
    MacUser seit:
    20.10.2003
    solange es nicht alzu schlimm ist würd ich warten
    lass den mac mal im ruhezustand über die nacht laufen.. (wenn du das nicht schon machst...)
    aber wenn es permanent schlimmer wird sofort reagieren!und support anrufen
     
  9. florian42

    florian42 Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    01.01.2006
    Der Ordner mit der Weltkugel ist vor einiger Zeit ein paar Mal hintereinander erschienen, das Problem hat sich dann aber von selbst gelöst
     
  10. ralfinger

    ralfinger MacUser Mitglied

    Beiträge:
    3.853
    Zustimmungen:
    454
    MacUser seit:
    16.07.2004
    Hi Florian, ich würde erstmal alle üblichen Verdächtigen in Betracht ziehen. Resette mal das PRAM, repariere vorallem die Rechte (besonders, wenn Du mehrere Benutzer angelegt hast) usw. Im Zweifelsfall mal den Hardwaretest von der CD laufen lassen, nur weil das System nicht gleich startet bedeutet das noch lange kein Hardwareproblem. Danach mal weiterschauen, Liebe Grüße, Ralf

    EDIT: Wenn Dir "Rechte reparieren, Cronjobs, usw." spanisch vorkommt, dann besorg Dir das Freewareprogramm Macjanitor bei versiontracker.de und lass mal alle Tasks laufen. Danach resettest Du mal das PRAM (kuckst Du Anleitung Deines Rechners - variiert).
     
Die Seite wird geladen...

Diese Seite empfehlen