Powerbook bootet nur mit ALT -taste

dlex

Mitglied
Thread Starter
Registriert
06.02.2005
Beiträge
150
hi,
mein ca. 6monate altes pb 12" lief bis gestern beinahe klaglos. nach einem neustart konnte es plötzlich nicht mehr booten. (es kommt dieses riesige ON/OFF icon mit der neustart aufforderung in einigen sprachen) nach einigem herumsuchen im forum konnte ich beim hochfahren mit ALT meine platte mit dem 10.4.2'er system auswählen und booten. das festplattendienstprogramm hat einige kleine fehler gefunden und sagt jetzt das die platte OK ist.
jedesmal wenn ich ohne die ALT versuche zu booten, lande ich wieder auf dem schirm der mich ersucht neu zu booten?!
das startvolume hab ich auch schon ein paar mal auf meine platte gesetzt aber beim nächsten reboot fordert er mich wieder zu neustart auf.
die platte scheint OK, zu sein und macht auch keine merkwürdigen geräusche!
help!!!!

danke!

p.s.: PRAM hab ich schon ein paar mal resettet und auf der console (fsck -f) war ich auch schon!
 

dlex

Mitglied
Thread Starter
Registriert
06.02.2005
Beiträge
150
hat niemand eine antwort für mich???
danke!
 

eintausendstel

Aktives Mitglied
Registriert
22.11.2001
Beiträge
1.531
hast du vielleicht mehrere partitionen auf der platte?
oder hast du hardwareseitig etwas verändert (RAM oder neue externe geräte)?

versuch doch mal dem PB in den systemeinstellungen das richtige startvolumen nochmals anzugeben und dann versuch nochmal 'nen neustart.

du kannst als letzten ausweg auch mal eine neuinstallation in betracht ziehen - als neu installieren mit sicherung der benutzereinstellungen - da werden dann alle systemdateien neu angelegt - wenn eine kaputte dabei ist, die das hochfahren immer unterbricht, sollte sie damit getauscht werden.
 
Oben