PowerBook 5300cs - OS8 bleibt hängen mit SCSI

  1. MacSimizeDenver

    MacSimizeDenver Thread StarterMacUser Mitglied

    Mitglied seit:
    21.12.2003
    Beiträge:
    736
    Zustimmungen:
    0
    PB 5300cs / OS8 bleibt hängen mit SCSI

    Abend Macianer,

    habe an mein 5300cs mittels SCSI/HDI Adapter ein externes CD-Rom Laufwerk angeschlossen. Von 7.5 auf 8 ging das Aktualisieren ohne Probleme. Jetzt allerdings habe ich ein schwerwiegendes Problem. Ohne SCSI-Peripherie startet das PB ohne Probleme in den Finder. Mit SCSI-Peripherie allerdings bleibt die Möhre bei ca. 1/5 des Ladebalkens im Startbildschirm hängen...startet allerdings von dort aus normal weiter in den Finder, wenn das SCSI-Gerät abgezogen wird. Merkwürdig, oder?

    Von CD booten funzt nicht, auch die Systemerweiterungen nicht mit zu laden funzt nicht. Bei ersterem kommt gar kein Symbol auf dem Schirm, bei zweiterem hängt er an der selben Stelle wie oben beschrieben. PRAM löschen auch erfolglos.


    Was ist da Phase??

    Antwort bitte dringend, da der Kasten demnächst mit nach Westafrika muß.


    Gruß,

    der die das MacSimizeDenver
     
    MacSimizeDenver, 13.01.2004
  2. tomric

    tomricMacUser Mitglied

    Mitglied seit:
    13.09.2003
    Beiträge:
    1.705
    Zustimmungen:
    167
    Ich mag mich ja täuschen aber für mich klingt das als ob das Laufwerk nicht richtig erkannt bzw. unterstützt wird, vor allem weil er auch nicht von dem CD booten will. Allerdings weiß ich beim 8er OS nicht so genau bescheid. Ne andere Möglichkeit wäre noch, daß unsauber terminiert ist (das hatte ich mal unter OS9 mit 4 externen Laufwerken), d.h. das Laufwerk ist intern terminiert und extern hängt auch noch ein Terminator dran.
     
    tomric, 13.01.2004
  3. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Servus MacSimizeDenver,

    wie sieht denn deine SCSI-Kette aus?
    Und ganz wichtig: Versuch auf 8.1 upzudaten, OS 8 war äußerst schwach auf der Brust und äußerst anfällig bei SCSI-Sachen (weiß ich aus eigener leidiger Erfahrung …)
     
    abgemeldeter Benutzer, 13.01.2004
  4. MacSimizeDenver

    MacSimizeDenver Thread StarterMacUser Mitglied

    Mitglied seit:
    21.12.2003
    Beiträge:
    736
    Zustimmungen:
    0
    Das ist ja das Problem....die einzige Möglichkeit auf das PB Updates zu ziehen, heißt per XP zu ziehen, zu brennen und dem CD-Laufwerk zu geben (auch Original Boot-CDs werden nicht genommen). Da AppleTalk (über Druckeranschluß) zwischen dem PB mit 8.0 und meinem Clone mit 9.1 nicht funktioniert, ist dies die einzige Lösung.

    Es hängt jeweils immer nur ein Laufwerk an der SCSI-Kette. Diese ist ordnungsgemäß terminiert (verschiedenste Mgl. ausprobiert). Sowohl CD als auch MO werden nicht erkannt.

    Entweder könntet Ihr nochmal im Forum nach meinem AppleTalk Problem schauen und mir vielleicht eine Step-by-Step Anlei
     
    MacSimizeDenver, 14.01.2004
  5. MacSimizeDenver

    MacSimizeDenver Thread StarterMacUser Mitglied

    Mitglied seit:
    21.12.2003
    Beiträge:
    736
    Zustimmungen:
    0
    Das ist ja das Problem....die einzige Möglichkeit auf das PB Updates zu ziehen, heißt per XP zu ziehen, zu brennen und dem CD-Laufwerk zu geben (auch Original Boot-CDs werden nicht genommen). Da AppleTalk (über Druckeranschluß) zwischen dem PB mit 8.0 und meinem Clone mit 9.1 nicht funktioniert, ist dies die einzige Lösung.

    Es hängt jeweils immer nur ein Laufwerk an der SCSI-Kette. Diese ist ordnungsgemäß terminiert (verschiedenste Mgl. ausprobiert). Sowohl CD als auch MO werden nicht erkannt.

    Entweder könntet Ihr nochmal im Forum nach meinem AppleTalk Problem schauen und mir vielleicht eine Step-by-Step Anleitung dafür geben....oder mir beim Bootproblem helfen.

    Danke nochmal. :)
     
    MacSimizeDenver, 14.01.2004
  6. MacSimizeDenver

    MacSimizeDenver Thread StarterMacUser Mitglied

    Mitglied seit:
    21.12.2003
    Beiträge:
    736
    Zustimmungen:
    0
    ?Comprende?

    Niemand weiß eine Lösung??


    Eize melekh! לילה
     
    MacSimizeDenver, 18.01.2004
Die Seite wird geladen...
Ähnliche Themen - PowerBook 5300cs OS8
  1. macbeginneruser

    PowerBook G4 1.66

    macbeginneruser, 15.05.2017, im Forum: MacBook
    Antworten:
    11
    Aufrufe:
    380
    JeanLuc7
    17.05.2017
  2. fish
    Antworten:
    0
    Aufrufe:
    161
  3. elizza
    Antworten:
    19
    Aufrufe:
    677
  4. Kingakis
    Antworten:
    10
    Aufrufe:
    348