Powerbook 5300 CS will nicht mehr starten

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von haedbaengae, 25.01.2004.

  1. haedbaengae

    haedbaengae Thread Starter MacUser Mitglied

    Mitglied seit:
    12.03.2003
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,

    mein treuer alter Wegbegleiter will nicht mehr starten. Hatte das PB ausversehen vom Netz genommen und die Batterie leer gehen lassen. Nun ist es tot.

    Habe mal diesen Reset-Button unter dem Video-Out gedrückt. Passiert leider nichts.

    Hat noch jemand eine Idee??

    Grüße aus Büllesfeld

    Dä Hädbängä
     
  2. Maverik

    Maverik MacUser Mitglied

    Mitglied seit:
    15.06.2003
    Beiträge:
    606
    Zustimmungen:
    16
    Mmh, ich glaube da gab es noch ein Problem mit der Pram batterie wenn Du den Akku tiefentladen hattest. Diese wird dann mit entleert und es dürfte vieleicht daran liegen.
    Eventuell hat ja noch jemand anderes ne Idee dazu.
     
  3. lupusoft

    lupusoft MacUser Mitglied

    Mitglied seit:
    05.01.2004
    Beiträge:
    250
    Zustimmungen:
    4
    Moin,

    hab da noch im Hinterkopf, dass das was mit der PMU (power managing unit) zu tun hat. Hab mal kurz bei Apple gesucht. Schau mal unter http://docs.info.apple.com/article.html?artnum=58416 nach. Den reset button hast du ja schon ausprobiert, aber vielleicht nicht lange genug gedrückt?

    Gruss, Andreas
     
  4. Mortiis

    Mortiis MacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    2.155
    Zustimmungen:
    77
    Ave,

    Ein etwa ähnliches Problem hatte ich mit meinen ersten Powerbook 5300c, was ich bei eBay ersteigert hatte. Den Besitzer kannte ich Persönlich, nur dieser war so klever und versuchte das Powerbook und alle Zusatzkomponente wie RAM, Batterie und PowerPort-Cart (Modem und LAN) einzeln zu verhökern, aber dies nur nebenbei.
    Er schilderte sein Problem mit dem Book genau wie hier beschrieben. Ich ersteigerte das Teil und die restlichen Teile schwatzte ich ihn auch noch ab. Beim öffnen des Rechners stellte ich fest, daß der Typ in all seinen Wahn, höchstmöglich Kohle bei seinen einzelnen Versteigerungen zu erzielen, wie ein Elefant im Porzelanladen handtiert hat und dabei nicht nur die Platine sondern auch das Touchpad gekillt hat. Es fehlte nicht nur der RAM (da er ihn einzeln verhökern wollte) sondern die Pufferbatterie fehlte auch.
    Nach mehreren Anläufen, wie PRAM resetten und gut zu reden, startete die Kiste und lief. Bis dahin alles schön und gut, denn ich wußte bis zu diesem Augenblick nicht, daß das Board einen Schlag weg hatte, denn Boards von Apple-Rechnern sind empfindlicher als sämtliche anderen Boards in der Computerwelt (Eigenerfahrung und Feststellung).
    Ich machte das System komplett platt und spielte ein neues drauf, was auch Anfangs lief, bis etwas ganz seltsames auftauchte. Das System startete und fuhr wieder runter, wie von Geisterhand (kein Virus oder sowas war vorhanden) und startete wieder, was sehr seltsam war. Das System lief nur so lange ohne diese Macke, wenn es beschäftigt war, wie Bildschirmschoner oder ähnliches.
    Also Dein Motherboard ist hin und da helfen auch keine großen Investitionen mehr, besorgt Dir nen Ersatzgerät oder einfach nen neues Mainboard. Die Serie war sowieso nie unter einen guten Stern bei Apple gelaufen und hat mehr Probleme gemacht als nutzen.
    Hab mir übrigens dann ein zweites bei Ebay ersteigert, kam mir billiger als wenn ich in Hardware investiert hätte und das Alte repariert hätte.

    Greetz
    Mortiis
     
  5. beige

    beige MacUser Mitglied

    Mitglied seit:
    11.06.2003
    Beiträge:
    373
    Zustimmungen:
    0
    wenns wirklich kaputt sein sollte und du nochmals lust hast auf ein 5300cs melde dich einfach bald mal bei mir

    ;)
     
Die Seite wird geladen...