Powerbook 1400c/133 //Audioaufnahme fehlerhaft

  1. achimgr

    achimgr Thread Starter MacUser Mitglied

    Mitglied seit:
    06.03.2004
    Beiträge:
    1.344
    Zustimmungen:
    51
    Aufnahme am Powerbook. Ergebnis: es hopst!

    Tach auch miteinander!

    Ich schließe also ein Stereomikro an ein Mischpult, verkabele das Mischpult mit meinem Powerbook 1400c/133 (64 MB Ram, 20 GB Patte, virt. memory on, System 8.1), nehme 3 h Sprache und Musik auf und lasse das Ganze dann vom Powerbook ablaufen.

    Ergebnis: Alle paar Sekunden ein Hopser (ein paar millisec fehlen).

    Ich transferiere auf meinen iMac DV 400, lasse es dort ablaufen: Alle 20 sec ein Hopser.

    Das verwendete Prg. ist :Felt Tip Sound Studio. Einstehlungen auf 44 kHz, 16 Bit, Stereo.

    Die Frage: Wie kriege ich die Hopser weg?

    Liegt es am virtuellen Speicher, dem Rechner oder den Einstellungen? Bei der nächsten Aufnahme will ich nicht rumprobieren, sondern es soll laufen...

    Könnt Ihr mir Eure Gedanken mitteilen?

    Dank im Voraus,

    Achim
    clap
     
    achimgr, 30.04.2004
    #1
  2. maz

    maz MacUser Mitglied

    Mitglied seit:
    11.03.2004
    Beiträge:
    480
    Zustimmungen:
    0
    hopser

    Tag auch

    Hast Du vieleicht ne audio CD im fach liegen ,oder Apple Talk ( faslls das ueberhaupt noch bei deinem Betriebsystem dabei ist.) an .
    Schalt dann och auch mal den Virt.Speicher ab.

    Ich weiß klingt ziemlich unproffesionell, aber wens hilft.

    Ach noch was falls Du das ganze dann am laufen hast ,musst Du Dir bei jeder Neuinstallation von anderen Programmen oder anderen Einstellungen gewahr sein das es eben nicht mehr so funzt wie zuvor.
    Die einzige mir einleuchtende Lösung scheint ein Back up des ganzen Systems ,so bist Du auf der sicheren Seite das es immer und immer funzt.

    gruß maz
     
    maz, 01.05.2004
    #2
  3. martinschwede

    martinschwede MacUser Mitglied

    Mitglied seit:
    07.02.2003
    Beiträge:
    199
    Zustimmungen:
    0
    martinschwede, 01.05.2004
    #3
  4. Mortiis

    Mortiis MacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    2.155
    Zustimmungen:
    77
    Ave,

    Ich sehe dies als ganz eindeutiges Speicherproblem an, da die Aussetzer durch dass abreißen der Pufferung im Speicher auftreten, sprich in dem Moment, wo er den Speicher leeren muß. Ich würde aber mal versuchen das System wenigestens auf MacOS 8.6 up zu daten, damit kann man zumindest schon mal Probleme mit Apple Talk lösen, die in der Version 8.1 noch auftraten. Ansonsten wenn das Problem immer noch auftritt, das System so konfiguieren, dass nur die Notwendigsten Systemerweiterungen geladen werden, die Du für Deine Aufnahmen brauchst, dann dürfte auch nichts mehr im Hintergrund auf der Festplatte oder im Arbeitsspeicher werkeln, was wieder zu solchen Aussetzern führt.

    Mortiis
     
    Mortiis, 01.05.2004
    #4
  5. sevY

    sevY

    Hi,

    meines Erachtens können das auch häßliche Synchronisationsfehler sein.

    Passiert meistens, wenn die Systemressourcen nicht ausreichend sind oder die Software diese „unprofessionell“ verwaltet.

    Yves
     
    sevY, 05.05.2004
    #5
  6. achimgr

    achimgr Thread Starter MacUser Mitglied

    Mitglied seit:
    06.03.2004
    Beiträge:
    1.344
    Zustimmungen:
    51
    DANKE, Jungs!!!

    Hoi!

    Wollte nur noch kurz DANKE sagen für Eure Tipps!
    Mit einer BRUTALEN Systemerweiterungsabspeckung habe ich SOUND STUDIO unter OS 8(.1 zum laufen gekriegt.

    Gruß von

    Achim
     
    achimgr, 08.05.2004
    #6
Die Seite wird geladen...
Ähnliche Themen - Powerbook 1400c Audioaufnahme
  1. Kaykay
    Antworten:
    3
    Aufrufe:
    202
  2. palmann
    Antworten:
    13
    Aufrufe:
    1.713
    palmann
    12.10.2013
  3. zimperlein

    Mischpult ans powerbook?

    zimperlein, 02.03.2008, im Forum: Audio
    Antworten:
    8
    Aufrufe:
    466
    drumsandbeats
    02.03.2008
  4. florianro
    Antworten:
    1
    Aufrufe:
    502
    tequilo
    25.09.2007
  5. Davidavid
    Antworten:
    1
    Aufrufe:
    473
    Davidavid
    27.06.2007