Power Mac G5 Problem

DasKatze

Neues Mitglied
Thread Starter
Registriert
04.02.2021
Beiträge
46
Lief bis jetzt... neu gestartet selbes problem wieder... hab auch schon 10sekunden pmu reset probiert... kann es die batterie sein?
 

DasKatze

Neues Mitglied
Thread Starter
Registriert
04.02.2021
Beiträge
46
Ja leider.... was könnte das sein? Hoffe halt sehr dass es nur die leere Batterie ist
 

capmilk

unregistriert
Registriert
03.10.2020
Beiträge
354
Testen natürlich in alle möglichen Varianten. Wenn eine volle Batterie bei dir hilft: super!
Bei meinen G5 war es egal. Wenn sie liefen, dann auch ohne Batterie, und wenn nicht, dann nicht. Bzw. immer seltener, dem letzten konnte ich beim Sterben zusehen. Jetzt ist nur noch ein oller Single-CPU-G5 übrig, der jahrelang als NAS diente.
 

DasKatze

Neues Mitglied
Thread Starter
Registriert
04.02.2021
Beiträge
46
Testen natürlich in alle möglichen Varianten. Wenn eine volle Batterie bei dir hilft: super!
Bei meinen G5 war es egal. Wenn sie liefen, dann auch ohne Batterie, und wenn nicht, dann nicht. Bzw. immer seltener, dem letzten konnte ich beim Sterben zusehen. Jetzt ist nur noch ein oller Single-CPU-G5 übrig, der jahrelang als NAS diente.


also ist er doch hin oder wie?
 

DasKatze

Neues Mitglied
Thread Starter
Registriert
04.02.2021
Beiträge
46
Na toll ohne geht auch nichts mehr und nun? Was kann das sein?
 

capmilk

unregistriert
Registriert
03.10.2020
Beiträge
354
Vielleicht schreibst du mal ein wenig beruhigter, was du so probierst. Dann kann man dir etwas besser helfen.
Wenn du verrätst, was es für ein Modell ist, dann kann ich dir das passende Servicehandbuch als PDF schicken. Da drin sind genaue Prozeduren zur Fehlersuche enthalten.
 

DasKatze

Neues Mitglied
Thread Starter
Registriert
04.02.2021
Beiträge
46
Wollte ihn Neustarten. Dan kam der startsound nicht und die lüfter liefen ganz normal... habe dann einen Cmos reset probiert und ohne Batterie... immernoch so. Davor ging er ja nach einem kompletten auseinander und neu zusammenbau.
 

Anhänge

  • image.jpg
    image.jpg
    101,4 KB · Aufrufe: 36

Murmelmann

Mitglied
Registriert
03.07.2005
Beiträge
145
Was kann denn der Verkäufer dafür, wenn es ein Transportschaden ist? Das Versandrisiko liegt beim Käufer. Grundsätzlich würde ich solche Pakete aber auch nur versichert verschicken oder persönlich abholen.
Wo hast Du das denn her ?

Kann auch ne Vase in einem Karton schmeissen. Verantwortlich Ich nöööö....

Früher hätte man noch "Vorsicht zerbrechlich" draufgeschrieben

Meiner Meinung nach (jeder Anwalt kann mich korrigieren) ist es Problem des Verkäufers die Ware 100% zu mir zu bringen.
 

Macschrauber

Aktives Mitglied
Registriert
08.02.2014
Beiträge
7.722
typisches Problem von den BGA Lötstellen der Speichercontroller.

Das ein Alu G5/Mac Pro verbiegt wenn die Henkel nicht entlastet sind das sollte hingänglich bekannt sein.

Da ist einzig alleine der Verkäufer schuld der das schlecht eingepackt hat.

Es hat einen Grund warum ich nur in OVP verschicke. da liegt der Mac auf dem Deckel / Boden auf und nicht auf den Henkeln.
 

HeleneFischer

Mitglied
Registriert
20.02.2016
Beiträge
269
Auf jeden Fall ist es ein Trauerspiel und schade um dieses wunderschöne Gehäuse... ICH WILL AUCH SO EINEN!!!
 

Macschrauber

Aktives Mitglied
Registriert
08.02.2014
Beiträge
7.722
Ich hätte gerade einen 1.1 in der Pipeline der eh in OVP verschickt wird ;-)
 

roger.rebel

Mitglied
Registriert
15.10.2006
Beiträge
392
Wusst nicht, dass es den auch mir Wasserkühlung gab. War das serienmäßig oder Handarbeit?
 
Oben