Power Mac G4 fährt SEHR langsam hoch!

  1. Gonz

    Gonz Thread Starter MacUser Mitglied

    Mitglied seit:
    16.01.2004
    Beiträge:
    777
    Zustimmungen:
    35
    Hallo Leute,

    ich hab einen G4 466Mhz mit Mac OS 10.3.8 drauf. wenn ich den Rechner starte, braucht er mehr als drei Minuten, bis er vollständig hochgefahren ist.

    Das war nicht immer so, aber ich hab seitdem auch nichts großartig verändert. Was sind mögliche Ursachen dafür? Zu viele Schriften aktiviert?
    Kann eigentlich auch nicht sein...

    Oder muss ich irgendwas Fieses aus der Library wegwerfen, damits wieder schneller geht?

    Vielen Dank schonmal, Gonz
     
    Gonz, 21.04.2005
    #1
  2. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo

    Das lange starten deutet fast immer auf einen Konflikt mit Schriften hin aber bei dir geht es ja noch mit der Start Zeit.
    Du könntest mal dein Font Cache mit dem FontFinagler löschen und eben deine Schriften überprüfen insbesondre Helvetica.
     
    marco312, 21.04.2005
    #2
  3. Gonz

    Gonz Thread Starter MacUser Mitglied

    Mitglied seit:
    16.01.2004
    Beiträge:
    777
    Zustimmungen:
    35
    Danke!

    Habs mal ausprobiert. Ebenso hab ich die Schreibtischdatei neu angelegt und alle Rechte repariert. Weiß nicht genau, was jetzt davon geholfen hat, aber er braucht jetzt etwa nur noch eine Minute.

    Das geht...
     
    Gonz, 21.04.2005
    #3
Die Seite wird geladen...
Ähnliche Themen - Power Mac fährt
  1. minister
    Antworten:
    19
    Aufrufe:
    339
    minister
    07.11.2016
  2. CUC
    Antworten:
    3
    Aufrufe:
    330
  3. coolboys
    Antworten:
    0
    Aufrufe:
    267
    coolboys
    11.10.2015
  4. zoe0001
    Antworten:
    7
    Aufrufe:
    475
    bernie313
    27.12.2013
  5. hofrat
    Antworten:
    10
    Aufrufe:
    1.299
    Madcat
    26.08.2013