POP3 Zertifikat abgelaufen-Email Abruf nicht möglich

Thorne^

Aktives Mitglied
Thread Starter
Dabei seit
31.05.2004
Beiträge
2.629
Punkte Reaktionen
50
Hallo

Ich kann keine Emails abrufen, da das Zertifikat bei Arcor heute abgelaufen ist, wenn ich SSL entferne oder auf fortfahren klicke, kommt nichts.
Ich arbeite hier an einem Mac mit OS X Tiger und Apple Mail.

Ich habe jetzt SSL deaktiviert und den Port geändert, bleibt zu hoffen dass Arcor das Zertifikat erneuert.

 
Zuletzt bearbeitet:

MarcJLH

Aktives Mitglied
Dabei seit
26.04.2005
Beiträge
2.268
Punkte Reaktionen
4

Lhya

Mitglied
Dabei seit
11.08.2005
Beiträge
60
Punkte Reaktionen
0
Da schließe ich mich mal an! Ich habe seit heute genau das selbe Problem :(
Keine Ahnung was da zu tun ist. Ich hoffe das Problem liegt bei Arcor und die machen was!

Gruß
Lhya
 

Carsten05

Neues Mitglied
Dabei seit
27.03.2005
Beiträge
14
Punkte Reaktionen
0
Habe das gleiche Problem.
Ich denke nicht, dass das ein Einzelproblem ist sondern
von Arcor ausgeht.
Dürfte meines Erachtens nach bei einem solchen Unternehmen
nicht passieren.
Im Arcor-Forum (uunter PIA) steht auch schon etwas darüber.
Scheint nicht das erste Mal gewesen zu sein.
 

Lhya

Mitglied
Dabei seit
11.08.2005
Beiträge
60
Punkte Reaktionen
0
Wie siehts aus bei euch? Hat sich schon bei jemandem was getan? Ich hab jedenfalls immer noch das gleiche Problem. In den Arcor Foren liest man auch nichts neues. Offizielle Statements hab ich jedenfalls nicht gefunden. Wenn jemand also eine Lösung sieht bitte posten!

Gruß
Lhya
 

Thorne^

Aktives Mitglied
Thread Starter
Dabei seit
31.05.2004
Beiträge
2.629
Punkte Reaktionen
50
Bei mir hat sich noch nichts geändert, hab auch noch keine Neuigkeiten dazu.
Aber ich habe es mit Thunderbird 1.5b2 unter Windows XP per SSL probiert, klappt auch nicht, gleiches Problem.
 
Zuletzt bearbeitet:

Master-Jamez

Mitglied
Dabei seit
05.01.2003
Beiträge
500
Punkte Reaktionen
1
Ja ich bin auch dabei.
Ich hatte gestern gedacht, das es nur ein Problem bei Arcor ist und das es heute wieder behoben sein wird.
Tja, falsch gedacht.
Wollen wir hoffen das es sich bald geklärt hat.

Gruß Jam
 

Lhya

Mitglied
Dabei seit
11.08.2005
Beiträge
60
Punkte Reaktionen
0
So... also ich hab gerad wiedermal versucht meine Emails abzurufen und bekomme keine Fehlermeldung mehr!! Allerdings bekomm ich auch keine Email, was aber wohl daran liegt das ich halt keine Post habe. Wie siehts bei euch aus?
 

Thorne^

Aktives Mitglied
Thread Starter
Dabei seit
31.05.2004
Beiträge
2.629
Punkte Reaktionen
50
Ungefähr seit 15:30Uhr geht es wieder, Email Empfang und Versand funktionieren. Hoffe das es so bleibt ;)
Für die Zukunft wissen wir nun wenigstens dass wir keine Zertifikate installieren müssen und diese in so einem Fall auch nichts nützen.
 

MacSmitty

Neues Mitglied
Dabei seit
30.08.2005
Beiträge
15
Punkte Reaktionen
0
Habe nun genau das selbe Problem. Kann in Mail unter "Informationen" meine Mails auf dem Server sehen. Aber nicht runterladen. Hat irgendjemand die Lösung???? Danke!!!
 
Oben Unten