Plötzlicher Akkutod?

  1. ralfinger

    ralfinger Thread Starter MacUser Mitglied

    Mitglied seit:
    16.07.2004
    Beiträge:
    3.848
    Zustimmungen:
    454
    Hi, ich hab eben das Netzkabel von meinem Macbook pro abgezogen und den Rechner auf den anderen Tisch zu stellen, da ging er sofort aus. Dachte mir naja, egal, hing ja seit gestern Abend dran (nicht im Dauerbetrieb), wer weiss was das war, einfach wieder starten. Ging aber nicht. Mit Netzkabel geht es, aber er sagt es wäre keine Batterie installiert. Dann hab ich einen P-R-Reset gemacht, hat aber auch nichts geholfen. Der Systemprofiler sagt keine Batterie installiert. Ich habe einen "neuen" Akku, da ich an Apples Austauschprogramm teilgenommen habe. Seltsam, der kann sich doch nicht so schnell verabschieden, lief wochenlang einwandfrei.

    Hat jemand noch eine Idee?

    Danke vorab
     
    ralfinger, 02.12.2006
    #1
  2. marc2704

    marc2704 MacUser Mitglied

    Mitglied seit:
    23.08.2005
    Beiträge:
    10.548
    Zustimmungen:
    562
    Auf Akkus gibt es 6 Monate Garantie, ruf einfach mal bei Apple an.
     
    marc2704, 02.12.2006
    #2
  3. ralfinger

    ralfinger Thread Starter MacUser Mitglied

    Mitglied seit:
    16.07.2004
    Beiträge:
    3.848
    Zustimmungen:
    454
    Hmpf, jetzt kommt auch kein Startton mehr.
    Das beruhigt mich nicht gerade.

    Aua
     
    ralfinger, 02.12.2006
    #3
  4. mafr2006

    mafr2006 MacUser Mitglied

    Mitglied seit:
    20.09.2006
    Beiträge:
    117
    Zustimmungen:
    0
    Der Akku ist wohl auch hinüber. Musst wohl erstmal mit Netzteil arbeiten. Ich warte jetzt auch schon geschlagene 3 Wochen auf meinen MacBook Austauschakku. Apple hat da wohl momentan Lieferschwierigkeiten.

    Hast du schon einen PMU Reset gemacht, P-R-Reset sagt mir nichts.

    Was anderes fällt mir jetzt auch gerade nicht ein. Das war auch das Einzige was der Typ von der Applehotline mich machen ließ bevor er meinen Akku, der auch gelegentlich nicht mehr erkannt wurde, ausgetauscht hat.

    Das mit dem Startton kann ich mir auch nicht erklären. Bei meinem MacBook kam er auch nur nach der OS X Neuinstallation und seitdem nicht mehr. Kann mich auch nicht erinnern ihn irgendwie ausgeschaltet zu haben.
     
    mafr2006, 02.12.2006
    #4
  5. ralfinger

    ralfinger Thread Starter MacUser Mitglied

    Mitglied seit:
    16.07.2004
    Beiträge:
    3.848
    Zustimmungen:
    454
    PMU-Reset meinte ich auch. Kein Startton verweist meist auf ein Hardwareproblem, in wie weit da der Akku mitgeprüft wird weiss ich nicht. Ich hoffe mal es iss nix am Logicboard. Im Prinzip kanns mir wurst sein, da ich Apple-Care hab, aber der mit sowas verbundene Akt iss halt immer ärgerlich. Naja ... ich machs wie immer, tief durchatmen und Apple machen lassen, die wollen mir jetzt ma nen anderen Akku schicken.

    Schau mer mal ...
     
    ralfinger, 02.12.2006
    #5
  6. ralfinger

    ralfinger Thread Starter MacUser Mitglied

    Mitglied seit:
    16.07.2004
    Beiträge:
    3.848
    Zustimmungen:
    454
    Kurzes Update:
    Ich hab mich tatsächlich auf den "naiven" Rat meiner Frau verlassen:
    "Also wenn bei mir was net geht lass ichs n Tag stehe und probiers dann nochmal." Das belächelt man ja erst mal, aber siehe da. Nachdem ich den Akku über Nacht raus hatte und das Book vom Strom getrennt war, hat es sich heute Morgen auf 100% geladen. Das ist auch jetzt noch Stand der Dinge. Werde das aber weiter beobachten und morgen trotzdem mal mit dem Händler meines Vertrauens telefonieren.

    Gruß
     
    ralfinger, 03.12.2006
    #6
  7. flieger

    flieger

    Das ist weibliche Intuition. Hat mal wieder geklappt. Glückwunsch!
     
    flieger, 03.12.2006
    #7
  8. mafr2006

    mafr2006 MacUser Mitglied

    Mitglied seit:
    20.09.2006
    Beiträge:
    117
    Zustimmungen:
    0
    Dafür wirst du dir das jetzt anhören müssen bis du die Radieschen von unten siehst. :D
     
    mafr2006, 04.12.2006
    #8
  9. jape

    jape MacUser Mitglied

    Mitglied seit:
    10.11.2005
    Beiträge:
    445
    Zustimmungen:
    8
    Hatte eben auch das Problem, dass die Akku-Anzeige nach Anstecken des Netzteiles anzeigte, dass kein Akku vorhanden sei. Der Witz ist allerdings, dass der Akku trotzdem geladen wurde. Nach dem Ausschalten, Akku ruas und wieder rein, wird er jetzt wieder erkannt. Mal schauen wie das weitergeht. Hab im übrigen ein MB C2D...
     
    jape, 05.12.2006
    #9
  10. viktordite

    viktordite MacUser Mitglied

    Mitglied seit:
    03.01.2007
    Beiträge:
    14
    Zustimmungen:
    0
    habe ein ähnliches Problem.
    Akku war vor 3-4 Tagen plötzlich von 80% auf 13% gefallen.
    Klappe zu und wieder auf 38%, nach 2min 7% und aus.
    Seit dem hält der Akku nur noch knapp ne Stunde und fällt plötzlich ab (auf Restakkulaufzeit)!
    Habe schon eine Kalibrierung und Neustart probiert, nix.
    --> Was ist ein PMU Reset?

    PB startet normal, Startton ist da.
     
    viktordite, 07.08.2007
    #10
Die Seite wird geladen...
Ähnliche Themen - Plötzlicher Akkutod
  1. asus88
    Antworten:
    63
    Aufrufe:
    2.042
    Technikfreund
    07.07.2017
  2. jinorou
    Antworten:
    13
    Aufrufe:
    799
    oneOeight
    22.03.2015
  3. LocDog
    Antworten:
    5
    Aufrufe:
    614
    davedevil
    26.02.2015
  4. topal
    Antworten:
    2
    Aufrufe:
    655
    topal
    02.11.2009