Plötzlich komische Schriften auf dem MacBook Pro

Dieses Thema im Forum "MacBook" wurde erstellt von scoop2007, 20.03.2007.

  1. scoop2007

    scoop2007 Thread Starter MacUser Mitglied

    MacUser seit:
    20.03.2007
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo,

    hoffe hier kann mir jemand weiterhelfen. Bin schon am Verzweifeln.
    Habe vor ein paar Tagen ein Update von Apple installiert, seit dem werden im Browser die Schriften teilweise komisch angezeigt. Egal ob im Safari oder im Firefox.

    So schaut das ganze aus: klick !!!

    Hat hier jemand ne Ahnung wie ich das umstelle oder wieder ändere?
     
    Zuletzt von einem Moderator bearbeitet: 20.03.2007
  2. walfrieda

    walfrieda MacUser Mitglied

    MacUser seit:
    29.03.2006
    Beiträge:
    8.957
    Zustimmungen:
    1.131
    geh mal in Safari, Einstellungen, Appearance (vermutlich "Darstellung"), und stell die Schrift dort neu ein.

    edit: probier mal eine andere Schrift als die die dort eingestellt ist - evtl. ist die Schrift kaputt.
     
  3. scoop2007

    scoop2007 Thread Starter MacUser Mitglied

    MacUser seit:
    20.03.2007
    Beiträge:
    11
    Zustimmungen:
    0
    ja da hab ich schon nachgeschaut.
    die arial wird dort als die schrift angezeigt, die ich jetzt auch im browser sehe.
    also diese total unleserliche. habe dann versucht eine neue einzustellen, aber da tut sie nichts.
    dachte mir schon, die arial vielleicht zu überschreiben, nur weiss ich nicht wo ich sie herbekommen soll???
     
  4. walfrieda

    walfrieda MacUser Mitglied

    MacUser seit:
    29.03.2006
    Beiträge:
    8.957
    Zustimmungen:
    1.131
    teste mal ob die Schrift ok ist:
    (1) Starte das Programm Fontbook
    (2) wähl dort Arial aus
    (3) überprüfe ("validate") den Schrifttyp (Im Menü "Datei", dritter Eintrag von oben)

    Wenn die Schrift dort ok ist und auch fehlerfrei angezeigt wird, können wir noch was anderer probieren...
     
  5. Psybenzon

    Psybenzon MacUser Mitglied

    MacUser seit:
    23.06.2005
    Beiträge:
    248
    Zustimmungen:
    1
    Arbeitest du mit Suitcase? Habe auch schon mehrmals Probleme mit Safari und Mail aufgrund gelandener Schriften in Suitcase (oder FontXPlorer) gehabt. Dann einfach mal alle Suitcase Schriften deaktivieren und dann mit Onyx den Fontcache leeren. Dann ein Neustart und alles ist wieder super... :D Hoffen wir es jedenfalls... ;)
     
  6. walfrieda

    walfrieda MacUser Mitglied

    MacUser seit:
    29.03.2006
    Beiträge:
    8.957
    Zustimmungen:
    1.131
    ja, Fontcache löschen wäre das nächste. Da brauchst du aber kein Onyx dazu, geht alles perfekt mit Bordmitteln:
    (1) alle offenen Dokumente speichern
    (2) Neustart mit gedrückter Shift-Taste (safe boot), dann einloggen und gleich nochmal ein Neustart ohne gedrückte Shifttaste. Dann sind die Fontcaches gelöscht und werden neu angelegt. Der zweite Neustart kann etwas länger dauern.
     
  7. scoop2007

    scoop2007 Thread Starter MacUser Mitglied

    MacUser seit:
    20.03.2007
    Beiträge:
    11
    Zustimmungen:
    0
    onyx habe ich nicht.
    bin gerade im geschäfr und hab das MBP nicht dabei.
    Werde heute abend aber mal testen ob das mit dem fontcache funktioniert.
    werde dann gegebenfalls noch mal was posten.
    danke soweit.
     
  8. walfrieda

    walfrieda MacUser Mitglied

    MacUser seit:
    29.03.2006
    Beiträge:
    8.957
    Zustimmungen:
    1.131
    dafür nich!
     
  9. scoop2007

    scoop2007 Thread Starter MacUser Mitglied

    MacUser seit:
    20.03.2007
    Beiträge:
    11
    Zustimmungen:
    0
    hat nichts gebracht, das leeren des fontcache.
    so eine verdammte schei**!
    ich tick so langsam aus.
    kann nichts mehr lesen.
    ich denke ich müsste einfach die normale arial nochmals in den font ordner kopieren. da ich glaub, dass die normale arial mit dieser dummen schrift überschrieben wurde. nur wo bekomme ich die arial her?
     
  10. walfrieda

    walfrieda MacUser Mitglied

    MacUser seit:
    29.03.2006
    Beiträge:
    8.957
    Zustimmungen:
    1.131
    Was hat das Verifizieren von Arial mit FontBook ergeben? Wenn die Schrift dort richtig angezeigt wird und fehlerfrei validiert wird, liegt es an was anderem.

    Hast du irgendein "Fontverwaltungsprogramm" am Laufen? Wenn ja, schalt es testhalber ab.

    Logg dich mal als ein anderer User an deinem Rechner ein, und schau ob die Probleme dann immer noch da sind.
     
Die Seite wird geladen...

Diese Seite empfehlen