Plötzlich aufgetretenes Tonproblem

warumaschine

Mitglied
Thread Starter
Mitglied seit
13.02.2005
Beiträge
324
Seit ich mich vorhin in mein Benutzerprofil umgemeldet habe, habe ich massive Probleme mit dem Ton an meinem iMac CD.

Sowohl an meinen Aktivboxen, als auch über den Kopfhörer hört sich der Sound leise und dumpf an, so als wären die Stecker nicht richtig in der Buchse. Sind sie aber. Habe testweise Lautsprecher und Kopfhörer über USB (iMic) angeschlossen, aber das Problem bleibt bestehen. Schließe ich einen iPod an die Speaker, funktionieren sie einwandfrei - es muss also am Mac liegen.

PRAM Reset habe ich durchgeführt - keine Besserung. Weder die Audio-MIDI-Konfiguration, noch die iTunes Einstellungen, noch die Systemeinstellungen scheinen weiterzuhelfen. Das Problem besteht bei allen Programmen (iTunes, QT, VLC), in Safari (bspw. bei YouTube) wird sogar ÜBERHAUPT KEIN Ton ausgegeben.

Ich bin gerade echt am Ende mit meinem Latein. Habe nichts getan, außer den Benutzer zu wechseln. :confused:
 

volksmac

Mitglied
Mitglied seit
04.05.2004
Beiträge
3.183
da scheint dein benutzer ne defekte system/Libary zu haben.
Die üblichen verdächtigen mal suchen oder einen neuen benutzer anlegen und testen was da dann los ist.
wenn es wirklich nur bei dem benutzer ist ,ist es ein SW prob.
 

warumaschine

Mitglied
Thread Starter
Mitglied seit
13.02.2005
Beiträge
324
Habe gerade einen neuen Benutzer angelegt, und da funktioniert es tatsächlich so wie es soll! Bei meinen drei alten Accounts jedoch nicht.

Hast du einen Lösungsvorschlag, bzw. könntest du die "üblichen Verdächtigen" ein wenig präzisieren? :)

Edit: Der flashbasierte Last.fm-Player gibt sogar in meinen "Problemprofilen" einen klaren Sound aus. Jetzt bin ich völlig verwirrt.

Edit2: Ich habe die Datei iTunes Library aus meinem Musikverzeichnis geschmissen und ein paar Songs neu in iTunes importiert, so daß eine neue Library angelegt wurde. Damit funtioniert es auch einwandfrei. Ist dies die einzige Möglichkeit zur Fehlerbehebung oder gibt es auch eine Lösung, bei der nicht alle meine Wertungen und Playlists verloren gehen?

Edit3: Alte Library zurückkopiert: Alles beim Alten - Sound ist prima! (???WARUM???WASPASSIERTHIER???) Wenn man mich nun entschuldigen würde, ich fürchte ich habe den Verstand verloren.
 
Zuletzt bearbeitet: